Nota di supporto KB0393792
Posta elettronica
Errore: "Impossibile accedere al sito del cliente. L'organizzazione acquirente deve"
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Al caricamento di un catalogo in Business Network, quando un fornitore fa clic su Errori di convalida trovati dal cliente nella colonna Stato della pagina Cataloghi, l'utente visualizza il seguente errore:

Errore PunchIn: impossibile accedere al sito del cliente. L'organizzazione acquirente deve approvare l'accesso dell'utente al proprio sistema prima di procedere con questa azione. Riprovare più tardi.


Causa

Il cliente non ha consentito il PunchIn per accedere alla propria soluzione Ariba Procurement.
Ogni volta che lo stato del Catalogo mostra questo messaggio di errore, si sta effettivamente tentando di eseguire il PunchIn nel sito del cliente per visualizzare gli errori, uscendo da SAP Business Network.


Soluzione

Contattare il cliente per eseguire le azioni indicate di seguito per correggere l'errore.

  1. Possono consentire l'accesso dell'utente abilitando la regola di transazione Consenti ai fornitori di accedere alle applicazioni di approvvigionamento Ariba per la fatturazione collaborativa, la richiesta di acquisto e la gestione di fogli presenze e richieste di approvazione spesa nelle regole di transazione Iniziali utente > Gestisci profilo > Predefinito.
  2. Dovranno inoltre approvare l'accesso dell'utente nel proprio sistema di approvvigionamento. Possono fare riferimento a Come fa un fornitore a eseguire il PunchIn nella soluzione Ariba Procurement di un compratore da SAP Business Network? per le direzioni.

In caso contrario, non sarà possibile eseguire il PunchIn nel sito di approvvigionamento del cliente e sarà possibile fare clic solo sui collegamenti di stato del catalogo che rappresentano gli errori trovati da SAP Business Network, non dal cliente.



Si applica a

SAP Business Network for Procurement e Supply Chain > Cataloghi > Catalogo PunchOut
SAP Business Network for Procurement e Supply Chain > Cataloghi > Convalida del catalogo
SAP Business Network for Procurement e Supply Chain > Cataloghi > Errore nel catalogo
SAP Business Network for Procurement e Supply Chain > Cataloghi > Pubblicazione del catalogo

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy