Note d'assistance KB0393792
E-mail
Erreur : "Impossible d'accéder au site du client. Votre organisation d'achat doit"
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Symptôme

Lors du téléchargement d'un catalogue sur le serveur dans Business Network, lorsqu'un fournisseur clique sur Erreurs de validation trouvées par le client dans la colonne Statut de la page Catalogues, l'utilisateur voit l'erreur suivante :

Erreur PunchIn - Impossible d'accéder au site du client. Votre organisation d'achat doit approuver votre accès à son système avant que vous ne procédiez à cette action. Réessayez ultérieurement.


Cause

Votre client ne vous a pas donné la possibilité d'effectuer un PunchIn pour accéder à sa solution Ariba Procurement.
Chaque fois que le statut du catalogue affiche ce message d'erreur, vous tentez réellement d'effectuer un PunchIn vers le site de votre client pour afficher les erreurs, quittant SAP Business Network.


Résolution

Contactez votre client pour effectuer les actions mentionnées ci-dessous afin de corriger l'erreur.

  1. Ils peuvent autoriser votre accès en activant la règle de transaction Autoriser les fournisseurs à accéder à vos applications d'approvisionnement Ariba pour collaborer sur la facturation, les demandes d'achat et la gestion des feuilles de frais et de présence sous leurs Initiales utilisateur > Gérer le profil > Règles de transaction par défaut.
  2. Ils devront également approuver votre accès dans leur système d'approvisionnement. Ils peuvent se référer à Comment un fournisseur effectue-t-il un PunchIn vers la solution Ariba Procurement d'un acheteur à partir de SAP Business Network ? pour les directions.

Sinon, vous ne pourrez pas effectuer de PunchIn vers le site d'approvisionnement de votre client et vous pourrez uniquement cliquer sur les liens de statut de catalogue qui représentent des erreurs trouvées par SAP Business Network et non par votre client.



S'applique à

SAP Business Network for Procurement & Supply Chain > Catalogues > Catalogue PunchOut
SAP Business Network for Procurement & Supply Chain > Catalogues > Erreur dans le catalogue
SAP Business Network for Procurement & Supply Chain > Catalogues > Publication de catalogue
SAP Business Network for Procurement & Supply Chain > Catalogues > Validation du catalogue

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité