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Pourquoi la fermeture d'un contrat dépasse-t-elle la limite ?
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Symptôme

Pourquoi la fermeture d'un contrat dépasse-t-elle la limite ?


Cause

Un contrat peut être fermé au-delà de la limite pour l'une des raisons suivantes :

  1. Si le montant disponible sur le récapitulatif du contrat (en-tête) a été épuisé. Si une telle fermeture se produit, l'onglet Historique du contrat et de l'espace de travail Contrat indique l'horodatage de la limite/du montant atteint affiché dans le message Le contrat est fermé au-delà de la limite.
  2. La quantité utilisée/le montant utilisé dépassait la quantité maximale/le montant maximum sur les conditions tarifaires. Pour corriger cela, modifiez l'espace de travail Contrat et mettez à jour les conditions du contrat pour ajuster la Quantité/Montant maximum. Une fois que vous avez terminé, l'espace de travail et les conditions peuvent être publiés et le contrat peut avancer.
  3. Il se peut que certains montants disponibles soient affichés, mais le contrat peut toujours être clôturé. Cela peut se produire dans les scénarios où la devise du montant maximum est différente de la devise du contrat. Supposons, par exemple, qu'un contrat ait été créé dans le passé avec Montant maximum = 100 000 CUR1 et que la devise du contrat est CUR2. Au moment de la création du contrat, 1 CUR1 = 50 CUR2. À partir d'aujourd'hui, le taux de conversion est 1 CUR1 = 100 CUR2. Si nous créons une transaction par rapport au contrat d'une valeur de 7 500 000 CUR2, la valeur dans CUR1 à partir de la date de création du contrat est 7 500 000/50 = 150 000 CUR1 (supérieure à 100 000 CUR1) et à la date du jour, sa valeur est 7 500 000/100 = 75 000 CUR1 (inférieure à 100 000 CUR1). Étant donné que la valeur de la transaction est supérieure à la limite maximale en tenant compte du taux de conversion à la date de création du contrat, le contrat est clôturé. La valeur convertie du montant maximum à partir de la date de création du contrat n'est pas affichée dans l'interface utilisateur, mais stockée en interne. Vous pouvez créer un cas pour le support SAP si vous souhaitez connaître la valeur.

Résolution

Deux alternatives peuvent être envisagées :

  1. Modifiez le contrat et augmentez la limite maximale. Pour définir un montant ou une quantité illimité(e), effacez toutes les valeurs de la zone Montant maximum et laissez-la vide. N'utilisez pas "0", cela entraînera une fermeture automatique.
  2. Arrêter la clôture d'un contrat une fois qu'il a atteint sa limite en activant la fonctionnalité décrite ici : Lorsque les fonds d'un document de conformité au contrat sont entièrement utilisés, le contrat se ferme automatiquement.

Voir également

Pour plus d'informations sur les limites de conformité au contrat, voir Lorsque les fonds d'un document de conformité au contrat sont entièrement épuisés, le contrat se ferme automatiquement.



S'applique à

Achats > Conformité au contrat
Contrats stratégiques

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