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Pourquoi la clôture d'un contrat dépasse-t-elle la limite ?
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Symptôme

Pourquoi la clôture d'un contrat dépasse-t-elle la limite ?


Environnement

SAP Ariba Contracts & Invoicing


Cause

Un contrat peut être clôturé au-delà de la limite pour l'une des raisons suivantes :

  1. Si le montant disponible dans le récapitulatif du contrat (en-tête) a été épuisé. Si une fermeture de ce type se produit, l'onglet Historique du contrat et l'espace de travail Contrat indiquent l'horodatage de la limite/du montant atteint affiché(e) en regard du message Le contrat est fermé au-delà de la limite.
  2. La quantité/le montant utilisé(e) dépasse la quantité/le montant maximum maximum dans les conditions tarifaires. Pour corriger ce problème, modifiez l'espace de travail Contrat et mettez à jour les conditions du contrat pour ajuster la quantité/le montant maximum. Une fois que vous avez terminé, l'espace de travail et les conditions peuvent être publiés et le contrat peut avancer.
  3. Certains montants disponibles peuvent être affichés, mais le contrat peut encore être clôturé. Cela peut se produire dans les scénarios où la devise du montant maximum est différente de la devise du contrat ou de la devise de base du site. Par exemple, supposons qu'un contrat a été créé dans le passé avec Montant maximum = 100 000 CUR1 et que la devise du contrat est CUR2 ou que la devise du site est CUR2. Au moment de la création du contrat, 1 CUR1 = 50 CUR2. À partir d'aujourd'hui, le taux de conversion est 1 CUR1 = 100 CUR2. Si nous créons une transaction pour le contrat d'une valeur de 7 500 000 CUR2, à compter de la date de création du contrat, sa valeur en CUR1 est de 7 500 000/50 = 150 000 CUR1 (supérieur à 100 000 CUR1) et à partir de la date du jour, sa valeur est de 7 500 000/100 = 75 000 CUR1 (moins de 100 000 CUR1). Étant donné que la valeur de la transaction est supérieure à la limite maximale en tenant compte du taux de conversion à compter de la date de création du contrat, le contrat est clôturé. La valeur convertie du montant maximum à partir de la date de création du contrat n'est pas affichée dans l'interface utilisateur mais stockée en interne. Vous pouvez créer un cas pour le support SAP si vous souhaitez connaître la valeur.

Résolution

Deux alternatives peuvent être envisagées :

  1. Modifiez le contrat et augmentez la limite maximale. Pour définir un montant ou une quantité illimité(e), effacez toutes les valeurs du champ Montant max. et laissez-le vide. N'utilisez pas "0", cela entraînera une clôture automatique.
  2. Empêcher la fermeture d'un contrat une fois qu'il atteint sa limite en activant la fonctionnalité décrite ici : KB0397236 : lorsque les fonds d'un document de conformité au contrat sont entièrement utilisés, le contrat se ferme automatiquement.


S'applique à

Achats > Conformité au contrat
Contrats stratégiques

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