Foire aux questions KB0397236
E-mail
Lorsque les fonds d'un document de conformité au contrat sont entièrement utilisés, le contrat est clôturé automatiquement.
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Symptôme

Lorsque les fonds approuvés par rapport à un contrat de conformité dans SAP Ariba Buying and Invoicing sont épuisés, le contrat est automatiquement fermé.
Par conséquent, dans SAP Ariba Contracts, le statut de la semaine calendaire associée au contrat est également passé à Fermé(e), même si la date d'expiration n'a pas été atteinte.


Cause

Fermer le contrat lorsque la limite maximale est atteinte est défini sur Oui dans le contrat ou le paramètre de site Application.Contract.MasterAgreement.DisplayCloseContractOnMaxLimitOption est défini sur Non (valeur par défaut).


Résolution

Tout d'abord, demandez à votre contact assistance désigné de soumettre un cas pour activer le paramètre de site Application.Contract.MasterAgreement.DisplayCloseContractOnMaxLimitOption.

Ensuite, lorsque vous créez les conditions du contrat, dans l'onglet Définitions, assurez-vous de définir Fermer le contrat lorsque la limite maximale est atteinte sur Non.


Voir aussi

Par défaut, les nouveaux contrats ne sont pas fermés automatiquement, mais les contrats créés avant l'activation du paramètre de site doivent être modifiés manuellement pour désactiver la fermeture automatique.



S'applique à

Achats > Conformité au contrat
Contrats stratégiques

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité