Foire aux questions KB0397236
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Lorsque les fonds d'un document de conformité au contrat sont entièrement utilisés, le contrat est clôturé automatiquement.
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Symptôme

Lorsque les fonds approuvés par rapport à un contrat de conformité dans SAP Ariba Buying and Invoicing sont épuisés, le contrat est automatiquement fermé.
Par conséquent, dans SAP Ariba Contracts, le statut de la semaine calendaire associée au contrat est également passé à Clôturé, même si la date d'expiration n'a pas été atteinte.


Cause

Fermer le contrat à l'atteinte de la limite maximale est défini sur Oui dans le contrat ou le paramètre de site Application.Contract.MasterAgreement.DisplayCloseContractOnMaxLimitOption est défini sur Non (valeur par défaut).


Résolution

Demandez d'abord à votre contact assistance désigné de soumettre une demande de support pour activer le paramètre de site Application.Contract.MasterAgreement.DisplayCloseContractOnMaxLimitOption.

Ensuite, lorsque vous créez les conditions du contrat, dans l'onglet Définitions, assurez-vous de définir Fermer le contrat à l'atteinte de la limite maximale sur Non.


Voir également

Par défaut, les nouveaux contrats ne ferment pas automatiquement, mais les contrats créés avant l'activation du paramètre de site doivent être modifiés manuellement pour désactiver la fermeture automatique.



S'applique à

Achats > Conformité au contrat
Contrats stratégiques

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