Nota de suporte KB0393706
E-mail
Eu encontro o erro: "Erro de autenticação - Falha ao validar o usuário", que é causado por um certificado de login SSO expirado.
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Sintoma

Ao tentar acessar a Ariba usando o início de sessão único (SSO), recebo o seguinte erro:

Erro de autenticação – Falha ao validar o usuário. Entre em contato com o administrador para obter mais assistência.

O log de erros exibe Falha ao obter ID do nome. Pilha: ariba.util.saml.SAMLExceção: org.opensaml.xml.validation.ValidationException: a assinatura não foi validada em relação à chave da credencial


Causa

O certificado enviado na solicitação SAML é diferente do que está especificado em seu Perfil do site.


Resolução

Entre em contato com o Suporte ao cliente SAP Ariba para atualizar o certificado em seu Perfil do site com o certificado que está sendo enviado de seu lado na solicitação Security Assertion Markup Language (SAML).

Se o log de erros incluir Falha ao obter o ID do nome. Pilha: ariba.util.saml.SAMLException: a condição não é válida em vez da assinatura acima não foi validada em relação à chave da credencial, consulte Erro: "Erro de autenticação - Falha ao validar o usuário" Problema de tempo do servidor de login SSO

Se, em vez disso, você estiver recebendo o erro Erro de autenticação - Falha na autenticação, consulte Erro: "Erro de autenticação: falha na autenticação"


Consulte também

Erro: "Erro de autenticação - Falha ao validar o usuário" Problema de tempo do servidor de login SSO

Erro: "Erro de autenticação: falha na autenticação"



Aplicável a

Serviços de aplicativo de compras > Estrutura de aplicativos > Início de sessão único

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