Note d'assistance KB0393294
E-mail
Échec du bon de commande dans SAP Business Network avec l'erreur "BdC-7 : réponse cXML reçue indiquant une erreur temporaire"
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Symptôme

Un bon de commande a été reçu dans SAP Business Network, mais il a le statut Échec et n'a pas atteint le système intégré du fournisseur via cXML. L'onglet Historique de commande d'achat contient l'erreur suivante :

BdC-7 : réponse cXML reçue indiquant une erreur temporaire.


Cause

Une réponse avec un code de statut de série 5xx indiquant une erreur temporaire a été reçue du système d'approvisionnement du fournisseur.


Résolution

Une réponse avec un code de statut de série 2xx indiquant un accusé de réception de la commande doit être envoyée depuis le système d'approvisionnement du fournisseur. Voici un exemple de réponse valide :

<?xml version="1.0" encoding="UTF-8"?>
< !DOCTYPE cXML SYSTEM "http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd">
<cXMLpayloadID="testpayload123"xml:lang="en-US" timestamp="2019-11-14T18:39:42-08:00">
<Réponse>
<Code de statut="200" text="OK"/>
</Réponse>
</cXML>

Informations supplémentaires

Voir Les bons de commande ne parviennent pas au système intégré du fournisseur (via cXML), mais peuvent être consultés dans la boîte de réception du fournisseur pour obtenir une liste des erreurs similaires courantes et leur résolution.



S'applique à

SAP Business Network for Procurement & Supply Chain > Documents de transaction > Transaction (bons de commande, avis d'expédition et reçus de marchandises)
SAP Business Network for Procurement & Supply Chain > Intégrations SAP Business Network > Commandes cXML

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité