Support-Hinweis KB0393294
E-Mail
Bestellauftrag schlägt in SAP Business Network mit Fehler "PO-7: Empfangene cXML-Antwort mit temporärem Fehler" fehl
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Symptom

Ein Bestellauftrag wurde in SAP Business Network empfangen, ist jedoch Fehlgeschlagen und hat das vom Lieferanten integrierte System nicht über cXML erreicht. Auf der Registerkarte "Bestellentwicklung" tritt der folgende Fehler auf:

Bestellauftrags-7: Empfangene cXML-Antwort, die auf einen temporären Fehler hinweist.


Ursache

Eine Antwort mit einem 5xx-Serienstatuscode, der auf einen temporären Fehler hinweist, wurde vom Bestellabwicklungssystem des Lieferanten empfangen.


Auflösung

Eine Antwort mit einem Serien-Statuscode 2xx, der eine erfolgreiche Bestätigung der Bestellung angibt, muss vom Bestellabwicklungssystem des Lieferanten gesendet werden. Im Folgenden finden Sie ein Beispiel für eine gültige Antwort:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE cXML SYSTEM "http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd">
<cXMLpayloadID="testpayload123"xml:lang="en-US" timestamp="2019-11-14T18:39:42-08:00">
<Antwort>
<Statuscode="200" text="OK"/>
</Antwort>
</cXML>

Zusätzliche Informationen

Siehe Bestellaufträge erreichen das integrierte System des Lieferanten nicht (über cXML), können jedoch im Posteingang des Lieferanten angezeigt werden, um eine Liste häufiger ähnlicher Fehler und deren Behebung zu erhalten.



Gilt für

SAP Business Network for Procurement und Supply Chain > Integrationen von SAP Business Network > cXML-Bestellaufträge
SAP Business Network for Procurement und Supply Chain > Transaktionsdokumente > Transaktion (Bestellaufträge, Versandbenachrichtigungen und Warenempfangsbelege)

Nutzungsbedingungen  |  Copyright  |  Sicherheitsrichtlinie  |  Vertraulichkeit