よくある質問 KB0392988
電子メール
エラー: "サプライヤとの関係がありません"
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
現象

以下のエラーメッセージにより、取引ドキュメントが SAP Business Network にルーティングされません。

エラー: サプライヤとの関係がありません。


環境

SAP Business Network

SAP Ariba Purchasing and Receiving


原因

SAP Ariba Buying ソリューションでのサプライヤ設定は適切ですが、サプライヤアカウントが SAP Business Network の取引先として追加されていません。


解決

サプライヤへの取引ドキュメントの送信を開始する前に、サプライヤとの取引関係を確立する必要があります。文書 KB0395260: How to establish a supplier with a supplier in SAP Business Network を確認してください。


参照

取引関係が確立されると、SAP Ariba Buying ソリューションで完全に失敗しない限り、ドキュメントは SAP Business Network に正常に送信されます。ドキュメント [履歴] タブに永続的な失敗が示されている場合は、バイヤーが実行できる修正処理が引き続き存在します。ドキュメント KB0393571 を確認してください。状況が [完全に失敗] の注文書を解決する方法を教えてください。

KB0402373: サプライヤに送信されたドキュメントが、すでに取引関係がある場合にエラー「サプライヤとの関係なし」で失敗した理由も参照してください。

サプライヤとの取引関係を確立する方法については、「KB0395260: SAP Business Network でサプライヤとの取引開始依頼を確立する方法」を参照してください。



該当項目

SAP Business Network for Procurement & Supply Chain > 取引ドキュメント > 取引 (注文書、出荷通知、および入庫)
取引ドキュメント > 取引 (注文書、出荷通知、および入庫) > 注文書、出荷通知、および入庫 XML 統合
購入 > 注文書

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護