サポートノート KB0392513
電子メール
購入申請 (PR) または注文書 (PO) を変更することができません。
症状

購入申請 (PR) または注文書 (PO) に [変更] ボタンが表示されません。

PR または PO に [変更] ボタンは表示されますが、クリックするとエラーメッセージが表示されます。

PR または PO を変更することができません。


原因

次のいずれかに該当する場合は、PO を変更することができません。

同様に、関連するいずれかの PO に対して上記のいずれかの条件が満たされる場合、PR を変更することはできません。


解決
  1. 編集可能なパラメータ Application.Procure.AllowChangeRequisition が [はい] に設定されていることを確認します。
  2. 次に、PO にマーケットプレイスの品目がある場合、または関連する購入申請に資産データが含まれる場合、PO を変更することはできません。新しい PO を作成する必要があります。
  3. 購入申請の変更がすでに存在している場合は、その PR に直接変更を加えて、PR を提出してください。
  4. PO がまだオーダーされていない場合は、統合タスク [注文書状況をインポートする] を使用して ID をインポートし、PO を [オーダー済み] に移動します。次に、PO の変更を再度試みます。
  5. 自身が PR の [申請者] でも [作成者] でもない場合は、ユーザーが [発注マネージャ] グループまたはその子孫 (子、孫など) グループのいずれか ([購買マネージャ] など) に含まれていることを確認します。

PO の状況が次のいずれかである場合:

  1. 適切なパラメータを更新し、PO の変更を再度試みてください。
  2. PO に関連するサプライヤ所在地に変更オーダーの制限がある場合は、必要に応じてサプライヤ所在地を更新し、PO の変更を再度試みてください。
  3. PO がリリースオーダーである場合は、契約が進行中であるか、または以下の両方に該当するかを確認します。

PR を変更しようとしている場合は、関連するすべての PO に対して上記の設定を確認してください。

4. PR に関連するいずれかの PO を変更できない場合は、PR も変更することはできません。

追加のサポートが必要な場合は、SAP サポートに連絡してください。



該当項目

購入 > 注文書
購入 > 注文書 > オーダーの変更

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護