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Ändern einer Bestellanforderung oder eines Bestellauftrags nicht möglich
Symptom

Die Schaltfläche Ändern wird in einer Bestellanforderung oder in einem Bestellauftrag nicht angezeigt.

Die Schaltfläche Ändern wird in einer Bestellanforderung oder in einem Bestellauftrag angezeigt, es wird aber eine Fehlermeldung angezeigt, wenn ich darauf klicke.

Ich kann die Bestellanforderung oder den Bestellauftrag nicht ändern.


Ursache

Sie können einen Bestellauftrag nicht ändern, wenn eine der folgenden Bedingungen zutrifft:

Entsprechend können Sie eine Bestellanforderung nicht ändern, wenn eine der obigen Bedingungen für einen der verknüpften Bestellaufträge erfüllt ist.


Lösung
  1. Stellen Sie sicher, dass der vom Kunden bearbeitbare Parameter Application.Procure.AllowChangeRequisition auf Ja gesetzt ist.
  2. Des weiteren können Sie den Bestellauftrag nicht ändern, wenn der Bestellauftrag Marktplatzartikel enthält oder die zugehörige Bestellanforderung Ressourcendaten enthält. Sie müssen einen neuen Bestellauftrag erstellen.
  3. Wenn bereits eine Bestellanforderungsänderung vorhanden ist, nehmen Sie direkt an dieser Bestellanforderung Änderungen vor und reichen Sie die Bestellanforderung ein.
  4. Falls der Bestellauftrag noch nicht bestellt wurde, verwenden Sie die Integrationsaufgabe Status von Bestellaufträgen importieren zum Importieren einer ID, um den Bestellauftrag zu Bestellt zu verschieben. Versuchen Sie dann erneut, den Bestellauftrag zu ändern.
  5. Falls Sie nicht der Anforderer oder der Ersteller der Bestellanforderung sind, stellen Sie sicher, dass Ihr Benutzer in der Gruppe Einkaufs-Manager oder einer ihrer Nachfolgergruppen (untergeordnet usw.) wie z. B. Bestellabwicklungs-Manager ist.

Wenn der Bestellauftrag einen der folgenden Status aufweist:

  1. Aktualisieren Sie die entsprechenden Parameter und versuchen Sie erneut, den Bestellauftrag zu ändern.
  2. Wenn der mit dem Bestellauftrag verknüpfte Standort des Lieferanten Bestellungsänderungseinschränkungen hat, aktualisieren Sie den Standort des Lieferanten ggf. und versuchen Sie erneut, den Bestellauftrag zu ändern.
  3. Wenn der Bestellauftrag eine Abrufbestellung ist, stellen Sie sicher, dass der Vertrag offen ist oder dass die beiden folgenden Optionen zutreffen:

Wenn Sie versuchen, eine Bestellanforderung zu ändern, prüfen Sie die obigen Einstellungen für alle verknüpften Bestellaufträge.

4. Wenn ein mit der Bestellanforderung verknüpfter Bestellauftrag nicht geändert werden kann, können Sie auch die Bestellanforderung nicht ändern.

Wenn Sie weitere Hilfe benötigen, wenden Sie sich an den SAP Support.



Gilt für

Einkauf > Bestellaufträge
Einkauf > Bestellaufträge > Bestellungsänderungen

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