FAQ KB0392440
Email
Why is my account locked and how do I unlock it?
Symptom

I can't access my account. When trying to log in:


Cause

Your account may have been locked due to multiple failed login attempts or because you used an incorrect or expired link to log into Ariba Proposals and Questionnaires. If you are attempting to access a sourcing event, you can log in here.


Resolution

To unlock your account, please reset your password:

  1. On our website, click on Forgot password.
  2. Enter the email address registered to the SAP Ariba account in the Email Address field.
  3. Click Submit. SAP Ariba will send an email notification to the email address informed, containing instructions on resetting your password.
  4. Click the link in the password reset notification email.
  5. Enter and confirm your new password.
  6. Click Submit.

You can access your account once the new password is successfully submitted. If not, please try using another browser.

If you complete these actions and do not receive the password reset notification email, please refer to Where is my password reset email?

If you want to unlock your account without resetting your password, please contact SAP Ariba Customer Support.


See Also

You can find more information on retrieving a Forgotten Password in our Help Portal.

If you are not receiving the password reset notification, please access: Why didn't I receive a password reset email?

If you are an administrator and want to reset another user's password, please see: Can administrator reset a user's password?



Applies To

SAP Business Network for Procurement & Supply Chain > Discovery & Sourcing/Contract Punchout Scenario
SAP Business Network for Procurement & Supply Chain > Pre Log & Login
Strategic Sourcing > Event Administration
Strategic Sourcing > User Administration

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