Support Note KB0392440
Email
Why is my account locked and how do I unlock it?
Symptom

I can't access my account and when trying to log in:


Cause

Your account may have been locked due to multiple failed login attempts or because you used an incorrect or expired link to log into SAP Business Network or Ariba Proposals and Questionnaires.

Please remember that if you try to log in with the wrong password five times in a row your account will get locked.


Resolution

When your account gets locked you will receive the message "Your account is locked. Click here to unlock your account."
Please use the Click here link in that message to unlock your account and reset your password.

To prevent your account from getting locked please remember to reset your password before you try to log in with the wrong password for the fifth time.

Follow the steps below to reset your password if you have forgotten your current password.

  1. Go to Supplier Login page.
  2. Enter your Username, click Next.
  3. Click Forgot password.
  4. Enter your Email Address> Click Submit.

An email will be sent to your mailbox containing a link to reset your password. Once you receive the email, complete the following steps:

  1. Click the link in the email to open the Password Reset page.
  2. Enter your New Password and Confirm Your Password.
  3. Click Submit.

You can now sign in to your account with your new password by clicking Go back to Sign In.


See Also

If you complete these actions and do not receive the password reset notification email or if you want to unlock your account without resetting your password, please contact SAP Ariba Customer Support.



Applies To

SAP Business Network for Procurement & Supply Chain > Pre Log & Login
Strategic Sourcing > Sourcing Events > Sourcing Event Registration/Login
Strategic Sourcing > User Administration > Sourcing Login Issues

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