FAQ KB0392440
Email
Why is my account locked and how do I unlock it?
Symptom

Why is my account locked and how do I unlock it?


Cause

Your account could be locked due to several failed login attempts, or because you are following an incorrect or expired link to log in to Ariba Proposals and Questionnaires (if you are trying to access a sourcing event, you can log in here).


Resolution

To unlock your your account, you will have to reset your password:

  1. On the Supplier Login page, Enter your Username, click Next.
  2. Click Forgot password.
  3. Enter the email address that is registered to the account in the Email Address field and click Submit. SAP Ariba will send an email notification that contains instructions on how to reset your password to the email address you used to register your SAP Ariba account.
  4. Click the link in the password reset notification email.
  5. Enter and confirm your new password.
  6. Click Submit.

If you complete these actions and do not receive the password reset notification email, see this article.

If you would like to unlock your account without having to reset your password, please contact SAP Ariba Customer Support.



Attached File
Why is my account locked and how do I unlock it.png11.72 KB

Applies To

SAP Business Network for Procurement & Supply Chain > Discovery & Sourcing/Contract Punchout Scenario
SAP Business Network for Procurement & Supply Chain > Pre Log & Login
Strategic Sourcing > Event Administration

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