サポートノート 192493
電子メール
失敗: オーダーの終了状況は外部システムに送信されませんでした。
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

注文書 (PO) がユーザー処理によって、または自動的に終了されると、失敗し、履歴に [オーダーの終了状況は外部システムに送信されませんでした] というエラーメッセージが表示され、[処理] 列に [失敗] と表示されます。

オーダー終了処理状況の [オーダーの終了] のタイミングが外部システムに送信され、エラーは同じ分間、または数分間隔です。ほとんどの場合、2 分以内ですが、時間単位ではありません。

また、[オーダーの終了] 状況は外部システム (ERP システム) に接続されません。

原因

このエラーは、Ariba がオーダー終了状況を外部システムにエクスポートしようとしましたが、エクスポートできなかったことを示します。

この原因として、以下が考えられます。

解決

指図をマニュアルで終了し、機能するかどうかをチェックすることができます。機能しない場合は、追加情報の以下のステップを参照して、根本的原因を調査してください。根本的原因が特定されて修正されたら、終了アクションを再試行することができます。

追加情報

根本的原因の調査方法:

  1. 影響を受ける指図を検索して開きます。
  2. 履歴タブをクリックします。
  3. [オーダーの終了] 状況が外部システムエントリに送信され、[処理エラー] エントリが表示されます。
  4. 時間を比較して、ここで分析されたケースであることを確認するため、差異は約 2 分である必要があり、ほとんどの場合は少なくなります。
  5. 失敗のタイムスタンプを DD:MM:YYYY HH:MM AM/PM の書式で書き留めます。
  6. これで、指図を終了するか、ロゴ、右上、または単に指図から戻ることができます。
  7. 右上隅の [管理] をクリックします。
  8. ドロップダウンリストから [コアシステム管理] をクリックします。
  9. サイトマネージャを検索してクリックします。
  10. [データのインポート/エクスポート] をクリックします。
  11. Web サービスステータスをクリックします。
  12. [注文書終了状況をエクスポートする] を検索します。
  13. 表示をクリックします。
  14. 開始および終了項目に適切な値を入力します。
    • 値は書き留めたタイムスタンプを含めてください。
    • 10 分のウィンドウを追加しても良いですが、結果が多すぎてふるまわりません。
    • "失敗" タイムスタンプの前に開始され、"失敗" タイムスタンプの後に終了する 2 ~ 3 分です。そうでない場合は、1 分増加します。
  15. 時刻を設定したら、検索をクリックします。
  16. 返される結果の 1 つ (またはそれ以上) のステータス列にエラーが表示され、タイムスタンプは失敗と一致します。
  17. 一致するエラーメッセージの横にある表示をクリックします。
  18. エラー詳細タブをクリックします。
  19. [エラーメッセージ] 列に、[オーダーの終了] 状況をエクスポートしようとしたときに Ariba システムで表示される内容が表示されます。

エラーメッセージの処理方法

調査で問題が特定されて修正されたら、上記の解決策セクションで提案されたアプローチを試すことができます。


該当項目

SAP Ariba Buying and Invoicing

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護