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Échec : le statut Commande fermée n'a pas été envoyé au système externe.
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Problème

Lorsqu'un bon de commande est fermé, par une action de l'utilisateur ou automatiquement, il échoue et affiche le message d'erreur dans l'historique : Le statut Fermer la commande n'a pas été envoyé au système externe et sous la colonne Action, il indique Échec.

Le minutage de l'action de fermeture de commande Fermer la commande a été envoyé au système externe et l'échec se produit à la même minute, ou à quelques minutes d'intervalle, dans la plupart des cas, il ne dépasse pas 2 minutes, mais ce n'est certainement pas en heures.

De plus, le statut Fermer la commande n'est pas interfacé au système externe (système ERP).

Cause

Cet échec indique qu'Ariba a tenté, mais n'a pas pu, exporter le statut Commande fermée vers le système externe.

Les causes possibles sont les suivantes :

Résolution

Vous pouvez clôturer à nouveau l'ordre manuellement et vérifier s'il fonctionne. Si ce n'est pas le cas, reportez-vous aux étapes ci-dessous, sous Informations supplémentaires, pour examiner la cause profonde. Une fois la cause profonde identifiée et corrigée, vous pouvez tenter à nouveau de fermer l'action.

Informations supplémentaires

Comment examiner la cause profonde :

  1. Recherchez la commande concernée et ouvrez-la.
  2. Cliquez sur l'onglet Historique.
  3. Recherchez le statut Fermer la commande qui a été envoyé à l'entrée du système externe et à l'entrée Échec.
  4. Comparez les temps, pour s'assurer que c'est le cas analysé ici, la différence devrait être d'environ 2 minutes, dans la plupart des cas c'est moins.
  5. Notez l'horodatage de l'échec, au format JJ:MM:AAAA HH:MM AM/PM.
  6. Maintenant, vous pouvez quitter la commande, cliquer sur le logo, en haut à droite, ou simplement revenir hors de la commande.
  7. Cliquez sur Gérer dans le coin supérieur droit.
  8. Cliquez sur Administration du système  dans la liste déroulante.
  9. Recherchez et cliquez sur Gestionnaire de site.
  10. Cliquez sur Importation/Exportation de données.
  11. Cliquez sur Statut du service Web.
  12. Recherchez Exporter le statut de fermeture des bons de commande.
  13. Cliquez sur Afficher.
  14. Renseigner les zones De et À avec les valeurs appropriées
    • Les valeurs doivent inclure l'horodatage de l'arrêt noté.
    • L'ajout d'une fenêtre de 10 minutes est une bonne chose, mais retournera trop de résultats pour passer au crible.
    • 2-3 minutes qui commencent avant et se terminent après l'horodatage "Échec" fonctionnent généralement, si ce n'est pas le cas, augmentent d'une minute.
  15. Une fois les heures définies, cliquez sur Rechercher.
  16. Un ou plusieurs des résultats renvoyés auront la valeur Erreur sous la colonne de statut et l'horodatage correspondra à l'échec.
  17. Cliquez sur Afficher en regard du message d' erreur correspondant.
  18. Cliquez sur l'onglet Détails de l'erreur.
  19. Dans la colonne Message d'erreur, vous verrez ce qu'Ariba voit lorsque vous tentez d'exporter le statut Fermer la commande.

Que faire avec le message d'erreur ?

Une fois que l'investigation a identifié le problème et l'a résolu, vous pouvez essayer l'approche proposée dans la section Résolution ci-dessus.


S'applique à

SAP Ariba Buying and Invoicing

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