Note d'assistance 192478
E-mail
Erreur : "PO-11: Impossible de livrer la commande. (...) Échec après des tentatives infructueuses de renvoi." lors de l'envoi du bon de commande au fournisseur intégré
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Problème

Le bon de commande échoue dans Ariba Network et n'atteint pas le système intégré du fournisseur. Lorsque l'onglet Historique s'affiche pour le bon de commande dans Ariba Network (acheteur), l'erreur apparaît ci-dessous :

BdC 11 : impossible de livrer la commande. Code d'erreur du terminal pour le statut de la commande d'achat : l'état du document XXXXXXXXXXXXXXXXXXXXXXXXXX est passé à Échec après des tentatives infructueuses de renvoi.

Le fournisseur peut afficher le bon de commande dans sa boîte de réception, mais il est marqué comme Échec. Dans l'onglet Historique de commande d'achat dans Ariba Network (fournisseur), il peut voir l'erreur ci-dessous pour la commande :

BdC 7 : réponse cXML reçue indiquant une erreur temporaire.

Résolution

Le fournisseur doit passer en revue en interne avec ses équipes informatiques et d'intégration pour savoir pourquoi il envoie un code de réponse aux erreurs à Ariba. Pour que vos bons de commande ne soient pas marqués comme Échec dans Ariba Network, le système intégré du fournisseur doit renvoyer un code de statut 200, ce qui signifie une réussite.

Une fois le problème résolu, le fournisseur peut renvoyer les commandes en échec depuis son compte Ariba Network.

Cause

Cette erreur signifie que le système intégré du fournisseur a répondu par un code d'erreur à l'annonce Ariba.

Informations supplémentaires

Le BdC échoue dans Ariba Network avec l'erreur "BdC 7 : Réponse cXML reçue indiquant une erreur temporaire" pour obtenir des instructions pour les fournisseurs sur cette erreur d'intégration.

Si le fournisseur reçoit ses commandes par e-mail à la place, reportez-vous à Erreur : "BdC 11 : Impossible de livrer la commande. (...) Échec après des tentatives infructueuses de renvoi." lors de l'envoi du bon de commande par e-mail au fournisseur.


S'applique à

SAP Business Network

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité