Nota de asistencia técnica 192478
Correo electrónico
Error: "PO-11: No se puede entregar el pedido. (...) Fallo después de intentos fallidos de reenviarlo." al enviar el pedido de compra al proveedor integrado
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Problema

El pedido de compra falla en Ariba Network, no llega al sistema integrado del proveedor. Cuando vemos la pestaña Histórico del pedido de compra en Ariba Network (comprador), vemos el siguiente error:

PO-11: No se puede entregar el pedido. Código de error de terminal para el estado del pedido de compra: el estado del documento XXXXXXXXXXXXXXXXXXXXXXXX se ha cambiado a Fallido después de intentos fallidos de reenviarlo.

El proveedor puede ver el pedido de compra en su bandeja de entrada, pero está marcado como Fallido. En la pestaña Histórico de pedido de Ariba Network (proveedor), pueden ver el siguiente error para el pedido:

PO-7: Respuesta cXML recibida que indica un error temporal.

Resolución

El proveedor debe revisar internamente con sus equipos de TI e integración para saber por qué está enviando un código de respuesta de error a Ariba. Para que sus pedidos no se marquen como Fallidos en Ariba Network, el sistema integrado del proveedor debe devolver un código de estado 200, lo que significa éxito.

Una vez resuelto el problema, el proveedor puede reenviar los pedidos fallidos desde su cuenta de Ariba Network.

Causa

Este error significa que el sistema integrado del proveedor ha respondido con un código de error a la comunicación de Ariba.

Información adicional

Consulte los errores del pedido de compra en Ariba Network con el error "PO-7: Respuesta cXML recibida que indica un error temporal" para obtener instrucciones para los proveedores sobre este error de integración.

Si el proveedor recibe sus pedidos por correo electrónico, consulte Error: "PO-11: No se puede entregar el pedido. (...) Error después de intentos fallidos de reenviarlo." al enviar el pedido de compra por correo electrónico al proveedor.


Se aplica a

SAP Business Network

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad