Support Note 192478
Email
Error: "PO-11: Cannot deliver order. (...) Failed after unsuccessful attempts to resend it." when sending PO to integrated supplier
Issue

Purchase order is failing in Ariba Network, not reaching the supplier integrated system. When we see the History tab for the PO in Ariba Network (buyer), we see the error below:

PO-11: Cannot deliver order. Terminal error code for PO status: The state of document XXXXXXXXXXXXXXXXXXXXXXXXXX was changed to Failed after unsuccessful attempts to resend it.

The supplier is able to view the PO in their Inbox, but it is marked as Failed. In the PO History tab in Ariba Network (supplier), they can see the error below for the order:

PO-7: Received cXML response indicating a temporary error.

Resolution

The supplier needs to review internally with their IT and integration teams to learn why they are sending a error response code to Ariba. For your POs not to be marked as Failed in Ariba Network, the supplier's integrated system need to send back a 200 status code, which means success.

Once the issue has been addressed, the supplier can resend the failed orders from their Ariba Network account.

Cause

This error means that the supplier's integrated system responded with an error code to Ariba posting.

Additional Information

See PO fails in the Ariba Network with error "PO-7: Received cXML response indicating a temporary error" for instructions for suppliers on this integration error.

If the supplier receives their orders via email instead, refer to Error: "PO-11: Cannot deliver order. (...) Failed after unsuccessful attempts to resend it." when sending email PO to supplier.


Applies To

SAP Business Network

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