Support Note 192383
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Error: "PO-11: Cannot deliver order. Terminal error code for PO status: Not Acceptable, Error or Fatal Error." when sending Purchase Order (PO) to integrated supplier.
Issue

Purchase Order (PO) is failing in Ariba Network, not reaching the integrated supplier system. When we see the History tab for the PO in Ariba Network (buyer), we see the error below:

PO-11: Cannot deliver order. Terminal error code for PO status: Not Acceptable, Error or Fatal Error

Supplier can view the error below in PO History tab in Ariba Network (supplier):

PO-8: Received cXML response 4xx indicating an error.

Resolution

Your supplier will need to investigate why their system is sending back an unsuccessful response instead of a successful response when the order is routed to their specified URL via cXML integration. If the supplier system responds with a code other than a successful 200, the PO will be marked as Failed in Ariba Network.

Once the issue has been addressed, the supplier can resend the failed orders from their Ariba Network account.

Cause

The supplier integrated system responded to Ariba Network with a 4xx (400, 412 or other error code) status when receiving the PO. This response code causes the PO to be marked as Failed.

Additional Information

Refer to A purchase order fails with Error: "PO-9: Invalid cXML response" for an example of a valid 200 response.


Applies To

SAP Business Network

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