支持注释 192157
电子邮件
关闭订单失败
为您方便起见,此知识库文章由机器进行翻译。SAP Ariba 不会对有关机器翻译的准确性或完整性提供任何保证。您可以通过使用语言选择器切换到英语来查找原始内容。
问题

尝试关闭订单时,在历史记录中我看到错误失败:关闭订单状态未发送到外部系统,并且关闭状态未导出到企业资源规划 (ERP) 系统。

原因

这是因为未启用导出关闭订单状态的任务。

在这种情况下,Ariba 会将其默认设置为文件通道,但仍无法导出,并且订单将继续等待外部系统根据您所具有的配置关闭状态的确认。

另一个可能的原因是您已配置 Cloud Integration Gateway (CIG) 以导出关闭状态,但没有在 集成管理器 -> Cloud Integration Gateway 上启用 任务。 

解决方案

由于您可以看到未启用任何任务,因此其缺省设置为 文件渠道 任务 导出采购订单关闭状态

要消除此标志,您可以使用手动导入任务导入订购单关闭状态手动导入成功确认或失败。

选择导入哪些文件将取决于您的业务流程和订单要求,例如,如果订单在 ERP 上打开并在 SAP Ariba 上关闭,您可能希望导入错误响应以将状态恢复为未处理,以便同步 SAP Ariba 和 ERP。

有关如何手动创建文件通道导入的 CSV 文件的指南,请参阅文章如何创建 CSV 文件以进行手动导入?

附加信息

为避免此问题,请确保文件通道、CIG 或 WS(Web 服务)至少启用一个导入采购订单关闭状态任务。

如果已配置 CIG,请确保从集成管理器 -> Cloud Integration Gateway 下的任务列表中启用任务本身。


适用产品

SAP Ariba Buying and Invoicing

使用条款  |  版权所有  |  安全披露  |  隐私