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Wie werden Empfangsbelege behandelt, die nicht an das ERP-System gesendet werden können?
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Problem

Empfangsbelege werden in Ariba erstellt, können jedoch aufgrund von ERP-Übertragungsfehlern nicht an das ERP-System (externes System) gesendet werden. Einige davon sind negative Belege (Stornobelege) und schlagen ebenfalls fehl.

Lösung

Erläuterung des Arbeitsablaufs für Empfangsbelege:

In Situationen, in denen der Fehler nicht behoben werden kann, können wir die folgenden Ansätze empfehlen:

Option 1:
Verarbeitung des Empfangsbelegs in Ariba erzwingen über die Schaltfläche Verarbeitung erzwingen im Kopf des Empfangsbelegs. Erstellen Sie dann den Empfangsbeleg manuell in ERP. Dieser Ansatz wird empfohlen, da er einfacher und einfacher ist.

Option 2:
Wenn das manuelle Anlegen von Belegen nicht zulässig ist und mit Ihren Geschäftsprozessen in Konflikt steht, können Sie Folgendes versuchen:

  • Verarbeitung der stecken gebliebenen Empfangsbelege erzwingen (der Beleg, der ERP-Übertragungsfehler empfängt).
  • Erstellen Sie einen neuen Empfangsbeleg, der den stecken gebliebenen Empfangsbeleg storniert: Wenn der erste Empfangsbeleg die Menge 1 hat, sollte der Stornobeleg die Menge -1 haben und umgekehrt.
  • Stellen Sie sicher, dass der neue Empfangsbeleg auch einen ERP-Übertragungsfehler erhält (Vorschlag: Das Markieren der Lieferung abgeschlossen oder das Schließen der Bestellung für die Leistungserfassung im ERP-System, nicht Ariba, kann helfen).
  • Danach sollte der neue Stornobeleg ebenfalls Verarbeitung erzwingen lauten.
  • Dadurch wird die Bestellung in Ariba mit zwei Belegen verlassen, die sich gegenseitig abbrechen.
  • Nun müssen Sie sicherstellen, dass jeder neu erstellte Empfangsbeleg erfolgreich in das ERP-System übertragen wird, und dann einen neuen Empfangsbeleg erstellen.

Achtung: Dies sollte zuerst getestet werden, da dies nicht anwendbar ist, wenn ein Schritt ausgelassen wird oder wenn eine komplexe Leistungserfassung für die Bestellung durchgeführt wird. Es ist auch wichtig, die dahinterliegende Logik zu verstehen und kann je nach ERP-Antwort variieren. Wenn ERP beispielsweise den negativen Empfangsbeleg akzeptiert und bucht, anstatt einen Fehler zurückzusenden, kann dieser Ansatz nicht verfolgt werden.

Option 3:
Der dritte Ansatz besteht darin, den Beleg mit ERP-Push-Fehler zu bearbeiten, den akzeptierten Betrag/die akzeptierte Anzahl auf 0 zu setzen und erneut zu übermitteln. Sie sollten jedoch das Optionsfeld Bestellung schließen auf dem Empfangsbeleg verwenden, da das System das Senden eines Empfangsbelegs mit Menge/Betrag 0 nur zulässt, wenn Sie die Bestellung schließen. Beachten Sie, dass Sie die Bestellung weiterhin erneut öffnen können.

Achtung: Verwenden Sie diesen Ansatz nicht, wenn neue Empfangsbelege für die Bestellung gebucht wurden. Auch wenn sie den Status Verarbeitet haben und nach ERP exportiert wurden, entfernt das System sie. Diese Option ist auch nicht möglich, wenn für Ihre Site das Schließen auf Bestellauftragspositionsebene aktiviert ist.

Ursache

Die Fehlerursache muss auf ERP-Seite untersucht werden, da ERP die Fehler aus einem bestimmten Grund zurücksendet. Wenn der Fehler als fehlende Informationen identifiziert wird, die von Ariba gesendet (in diesem Fall nicht gesendet) werden, müssen Sie die Informationen angeben, die das ERP-System auf dem Empfangsbeleg erwartet.

Wenn der Fehler dadurch verursacht wird, dass die Bestellung nicht im ERP-System gefunden wurde, stellen Sie sicher, dass die Bestellung nach dem Senden von Ariba nicht Bestellung erzwingen oder im ERP-System gelöscht wurde. Zukünftige Vorgänge werden für erzwungene Aufträge nicht unterstützt. Weitere Informationen finden Sie im Dokument Auftragsübertragung und fehlgeschlagene Aufträge.

Zusätzliche Informationen

Weitere Informationen zu spezifischen Dokumentationen zum Empfang finden Sie unten:


Gilt für

SAP Ariba Buying and Invoicing

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