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Fehlgeschlagene Empfangsbelege bleiben in "Warten auf Verarbeitung" hängen und werden nicht erneut an ERP übertragen
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Problem

Fehlgeschlagene Empfangsbelege wurden nicht in das ERP-System (Enterprise Resource Planning) exportiert und bleiben im Status Warten auf Verarbeitung hängen, nachdem ERP-Push-Fehler mehrmals empfangen wurden, wenn sie zuvor exportiert wurden.

Lösung

Die Anzahl der Wiederholungsversuche, Belege im Status Warten auf Verarbeitung zu übertragen, wird durch den Parameter MaxRetriesToSendPushFailedReceipts gesteuert. Der Standardwert ist auf 25 gesetzt. Nach 25 Wiederholungsversuchen stoppt Ariba die Übertragung des Empfangsbelegs an das ERP-System.

Die Belege werden so wiederholt, dass sie gemäß der geplanten Aufgabe ProcessPendingReceipts einmal alle 6 Stunden gesendet werden.

Der Parameterwert kann gemäß den Geschäftsanforderungen erhöht werden. Es wird jedoch nicht empfohlen, über 1500 hinaus zu gehen. Der Fall muss beim Ariba-Support protokolliert werden, damit dies erhöht wird.

Ursache

Belege mit dem Status "Warten auf Verarbeitung" werden nur begrenzt exportiert/erneut an ERP gesendet. Die Anzahl der Wiederholungsversuche beträgt 25 (sofort einsatzbereit). 

Zusätzliche Informationen

Gilt für

SAP Ariba Buying and Invoicing
SAP Ariba Catalog

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