Nota de suporte 189022
E-mail
Erro: "Não é possível encontrar documento com ID de documento XXXXXX e documentDate XXXX-XX-XX"
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

Os documentos ServiceEntrySheet (SES) StatusUpdateRequest (SUR) falham no Transaction Tracker do Cloud Integration Gateway (CIG) com a mensagem de erro a seguir:

Erro: não é possível encontrar documento com ID de documento XXXXXX e documentDate XXXX-XX-XXTXX:XX:XX+XX:XX. Entre em contato com o suporte com o número de referência do erro: ANERR-XXXXXXXXXXXXXXXXXX.

Resolução

Siga os passos a seguir em seu ERP para corresponder a data do documento relacionada à FRS referenciada no SUR com a data de criação real da FRS no Ariba Network (AN) ao efetuar a aceitação/revogação da FRS:

  1. Vá para o código de transação ML81N.
  2. Clique em Outro pedido de compra.
  3. Insira o número de referência da FRS no campo Folha de registro de serviços.
  4. Ao aceitar. guia Dados, modifique o campo Doc. (Data do documento) para correspondê-lo à data de criação da FRS do AN.
Causa

A mensagem de erro está ocorrendo porque a data do documento relacionada à FRS referenciada no SUR não é a correta. A data do documento SUR deve ter a mesma data que a data de criação da FRS da AN (ao efetuar a aceitação/revogação da FRS).

Informações adicionais

Por exemplo, a data do documento é referenciada como 28/05/2020 no CIG, no entanto, a FRS no lado do AN foi criada em 13/04/2020, causando uma inconsistência e, por isso, a mensagem de erro ANERR.

Consulte também A solicitação de atualização de status da fatura KBA falha devido ao Erro: não é possível encontrar o documento com o documentID XXXXX.


Aplicável a

SAP Business Network

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade