Nota di supporto 189022
Posta elettronica
Errore: "Impossibile trovare documento con ID documento XXXXXX e documentDate XXXX-XX-XX"
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

I documenti ServiceEntrySheet (SES) StatusUpdateRequest (SUR) non riescono in Cloud Integration Gateway (CIG) Transaction Tracker con il seguente messaggio di errore:

Errore: impossibile trovare documento con documentID XXXXXX e documentDate XXXX-XX-XXTXX:XX:XX+XX:XX. Contattare il supporto specificando il numero di riferimento errore: ANERR-XXXXXXXXXXXXXXXXXXXX.

Risoluzione

Attenersi alla seguente procedura nel proprio ERP per far corrispondere la data del documento relativa al modulo acquisizione servizi a cui si fa riferimento nei SUR con la data di creazione effettiva del modulo acquisizione servizi in Ariba Network (AN) durante l'esecuzione dell'accettazione/revoca del modulo acquisizione servizi:

  1. Passare al codice transazione ML81N.
  2. Fare clic su Altro ordine d'acquisto.
  3. Inserire il numero di riferimento MAP nel campo Modulo acquisizione dati.
  4. All'accettazione. tab Dati, modificare il campo Numero (Data documento) per abbinarlo alla data di creazione del modulo acquisizione servizi di AN.
Causa

Il messaggio di errore si verifica perché la data del documento relativa al MAP a cui si fa riferimento nel SUR non è quella corretta. La data del documento SUR deve avere la stessa data di creazione del MAP di AN (quando si esegue l'accettazione/revoca del modulo acquisizione servizi).

Informazioni supplementari

Ad esempio, in CIG si fa riferimento alla data del documento come 28/05/2020, tuttavia il modulo acquisizione servizi sul lato AN è stato creato il 13/04/2020, causando una mancata corrispondenza e quindi il messaggio di errore ANERR.

Fare inoltre riferimento alla richiesta di aggiornamento dello stato della fattura KBA non riuscita a causa dell'errore: impossibile trovare il documento con documentID XXXXX.


Si applica a

SAP Business Network

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy