Nota di supporto 189022
Posta elettronica
Errore: "Impossibile trovare documento con ID documento XXXXXX e dataDocumento XXXX-XX-XX"
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

I documenti ServiceEntrySheet (SES) StatusUpdateRequest (SUR) non riescono nel Tracker transazioni di Cloud Integration Gateway (CIG) con il seguente messaggio di errore:

Errore: impossibile trovare il documento con documentID XXXXXX e documentDate XXXX-XX-XXTXX:XX:XX+XX:XX. Contattare il supporto specificando il numero di riferimento errore: ANERR-XXXXXXXXXXXXXXXXXX.

Risoluzione

Seguire i passaggi indicati di seguito nel proprio ERP per far corrispondere la data documento relativa al modulo acquisizione servizi cui si fa riferimento nei SUR alla data di creazione effettiva del modulo acquisizione servizi in Ariba Network (AN) al momento dell’accettazione/revoca del modulo acquisizione servizi:

  1. Passare al codice transazione ML81N.
  2. Fare clic su Altro ordine d'acquisto.
  3. Inserire il numero di riferimento SES nel campo Entry Sheet.
  4. All'accettazione. Dati, modificare il campo N. doc. (Data documento) per abbinarlo alla data di creazione del modulo acquisizione servizi di AN.
Causa

Il messaggio di errore si verifica perché la data del documento relativa al modulo acquisizione servizi a cui si fa riferimento nei SUR non è quella corretta. La data del documento SUR dovrà avere la stessa data di creazione del MAP AN (quando si effettua l’accettazione/revoca del MAP).

Informazioni supplementari

Ad esempio, si fa riferimento alla data del documento come 2020-05-28 in CIG, tuttavia il modulo acquisizione servizi lato AN è stato creato il 13/04/2020, causando una mancata corrispondenza e quindi il messaggio di errore ANERR.

Fare riferimento anche alla richiesta di aggiornamento dello stato fattura KBA non riuscita a causa dell'errore: impossibile trovare il documento con documentID XXXXX.


Si applica a

SAP Business Network

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy