Nota di supporto 189022
Posta elettronica
Errore: "Impossibile trovare documento con ID documento XXXXXX e documentDate XXXX-XX-XX"
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

I documenti ServiceEntrySheet (SES) StatusUpdateRequest (SUR) non riescono nel tracciamento transazioni di Cloud Integration Gateway (CIG) con il seguente messaggio di errore:

Errore: impossibile trovare documento con ID documento XXXXXX e documentDate XXXX-XX-XXTXX:XX:XX+XX:XX. Contattare il supporto specificando il numero di riferimento errore: ANERR-XXXXXXXXXXXXXXXXXX.

Risoluzione

Attenersi alla seguente procedura nel proprio ERP per abbinare la data del documento relativo al modulo acquisizione servizi a cui si fa riferimento nel SUR alla data di creazione effettiva del modulo acquisizione servizi in Ariba Network (AN) quando si esegue l'accettazione/revoca del modulo acquisizione servizi:

  1. Passare al codice transazione ML81N.
  2. Fare clic su Altro ordine d'acquisto.
  3. Inserire il numero di riferimento del modulo acquisizione servizi nel campo Modulo di acquisizione delle voci.
  4. All'accett. dati, modificare il campo Tipo (Data documento) per abbinarlo alla data di creazione del modulo acquisizione servizi di AN.
Causa

Il messaggio di errore viene visualizzato perché la data del documento relativa al modulo acquisizione servizi a cui si fa riferimento nel SUR non è quella corretta. La data del documento SUR deve avere la stessa data di creazione del modulo acquisizione servizi di AN (quando si esegue l'accettazione/revoca del modulo acquisizione servizi).

Informazioni supplementari

Ad esempio, la data del documento viene indicata come 2020-05-28 in CIG, tuttavia il modulo acquisizione servizi lato AN è stato creato il 13/04/2020, causando una mancata corrispondenza e quindi il messaggio di errore ANERR.

Fare riferimento anche alla richiesta di aggiornamento stato fattura KBA non riuscita a causa di Errore: impossibile trovare il documento con ID documento XXXXX.


Si applica a

SAP Business Network

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy