Support Note KB0400685
Email
Supplier is not receiving remittance documents by email
Symptom

Supplier is not receiving remittance documents by email. However, they are receiving them in the Remittances section of their account in SAP Business Network.


Cause

The routing method for these documents is not set to Email.


Resolution

To receive remittance documents via email, the supplier needs to perform the below configuration steps in their SAP Business Network account:

  1. Click [user initials] > Account Settings > Settings > Electronic Order Routing.
  2. Scroll down to the Other Document Types section.
  3. Scroll down to Payment Remittances field and set the Routing Method to Email.
  4. Enter the email address(es) that should receive notifications. You can add up to five, separated by commas.
  5. Click Save.
Additional Information

Another possible cause for remittance notifications not being sent via email to a supplier is if the remittance document itself did not reach the supplier correctly. Suppliers can confirm that they have received remittance documents in their SAP Business Network account by going to Payments > Remittances.


See Also

How do I configure my SAP Business Network account to receive payment notifications from my customer?



Applies To

SAP Business Network for Procurement & Supply Chain > Administration (Buyer & Supplier Account Administration)

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