FAQ KB0394526
Email
Why is my user unable to create an invoice?
Symptom

Why is my user unable to create an invoice?


Cause

Your sub-users will not be able to create invoices until they receive the necessary permissions on their account.


Resolution

Add permissions by following these steps:

  1. In the upper-right corner of the application, click [user initials] > Settings and select Users.
  2. Note the role assigned to the user under the Manage Users tab.
  3. To edit and change permissions click the [role name] under the Manage Roles tab.
  4. Tick the Inbox and Order Access, and Outbox Access permissions.
  5. Tick the Invoice Generation permission > Click Save.

Please also confirm the SAP Business Network Discovery Contact role is not enabled for the user by following the steps below:

  1. Under the Manage Users tab, click Actions > Edit for the desired user.
  2. Unselect This user is the SAP Business Network Discovery Contact, click Save.


See Also

Alternatively, you can create a new role containing the necessary permissions, or add to an existing role with the necessary permissions to your user's account.



Applies To

SAP Business Network for Procurement & Supply Chain > Administration (Buyer & Supplier Account Administration)
SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Invoicing)

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