Информация от службы поддержки 144071
Электронная почта
Ошибка: "Ошибка аутентификации - не удалось проверить пользователя" Истек срок действия сертификата входа SSO
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

При попытке входа с помощью Single Sign-On (SSO) я получаю следующую ошибку:

Ошибка аутентификации - не удалось проверить пользователя. Обратитесь к администратору за помощью.

В журнале ошибок отображается Не удалось получить ид. имени. Стек: ariba.util.saml.SAMLException: org.opensaml.xml.validation.ValidationException: подпись не проверила по ключу учетных данных

Разрешение

Обратитесь в службу поддержки SAP Ariba, чтобы обновить сертификат в профиле сайта сертификатом, отправляемым с Вашей стороны в запросе Security Assertion Markup Language (SAML).

Причина

Сертификат, отправленный в запросе SAML, отличается от указанного в профиле сайта.

Дополнительная информация

Если журнал ошибок включает Failed to get Name id (Не удалось получить ид. имени). Стек: ariba.util.saml.SAMLException: условие недействительно, вместо указанной выше подписи не выполнена проверка по ключу учетных данных, см. эту статью.

Если вместо этого вы получаете ошибку Ошибка аутентификации - Ошибка аутентификации, см. раздел Недействительный SAML.


Применимо к

SAP Ariba Buying and Invoicing
SAP Ariba Buying
SAP Ariba Contracts
SAP Ariba Services Procurement
SAP Ariba SIPM
SAP Ariba Sourcing

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность