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PO fails in the Ariba Network with error "PO-7: Received cXML response indicating a temporary error"
Issue

A purchase order was received in Ariba Network, but it is Failed and didn't reach the supplier integrated system via cXML. In the PO History tab there is the error below:

PO-7: Received cXML response indicating a temporary error.

Resolution

A response with a 2xx series status code indicating a successful acknowledgement of the order must be sent from the supplier's procurement system. The following is an example of a valid response:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE cXML SYSTEM "http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd">
<cXMLpayloadID="testpayload123"xml:lang="en-US" timestamp="2019-11-14T18:39:42-08:00">
 <Response>
  <Status code="200" text="OK"/>   
 </Response>
</cXML>

Cause

A response with a 5xx series status code indicating a temporary error was received from the supplier's procurement system.

Additional Information

See Purchase orders are failing to reach the supplier integrated system (via cXML), but can be seen in the supplier's Inbox for a list of common similar errors and their resolution.


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