Информация от службы поддержки 136177
Электронная почта
Заказ на закупку не выполнен в Ariba Network с ошибкой "Заказ на закупку 7: получен ответ cXML, указывающий на временную ошибку"
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Заказ на закупку получен в Ariba Network, но с ошибкой и не дошел до интегрированной для поставщика системы через cXML. На вкладке История заказа на поставку есть следующая ошибка:

PO-7: получен ответ cXML, указывающий на временную ошибку.

Разрешение

Ответ с кодом состояния серии 2xx, указывающим на успешное подтверждение заказа, должен быть отправлен из системы закупок поставщика. Ниже приведен пример допустимого ответа:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE cXML SYSTEM "http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd">
<cXMLpayloadID="testpayload123"xml:lang="en-US" timestamp="2019-11-14T18:39:42-08:00">
 <Ответ>
  <Status code="200" text="OK"/>    
 </Response>
</cXML>

Причина

Из системы закупок поставщика получен ответ с кодом состояния серии 5xx, указывающим на временную ошибку.

Дополнительная информация

См. Заказы на закупку не поступают в интегрированную систему поставщика (через cXML), но можно просмотреть в папке "Входящие" поставщика для получения списка распространенных аналогичных ошибок и их устранения.


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Политика обеспечения безопасности  |  Конфиденциальность