Nota de suporte 136177
E-mail
O pedido de compra falha no Ariba Network com o erro "PO-7: resposta cXML recebida indicando um erro temporário"
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

Um pedido de compra foi recebido no Ariba Network, mas falhou e não chegou ao sistema integrado do fornecedor via cXML. Na guia Histórico do pedido, há o erro abaixo:

PO-7: resposta cXML recebida indicando um erro temporário.

Resolução

Uma resposta com um código de status de série 2xx indicando uma confirmação com êxito do pedido deve ser enviada do sistema de compras do fornecedor. Segue-se um exemplo de uma resposta válida:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE SISTEMA cXML "http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd">
<cXMLpayloadID="testpayload123"xml:lang="en-US" timestamp="2019-11-14T18:39:42-08:00">
 <Resposta>
  <Status code="200" text="OK"/>    
 </Resposta>
</cXML>

Causa

Uma resposta com um código de status da série 5xx indicando que foi recebido um erro temporário do sistema de compras do fornecedor.

Informações adicionais

Consulte Os pedidos de compra não estão chegando ao sistema integrado do fornecedor (via cXML), mas podem ser vistos na caixa de entrada do fornecedor para obter uma lista de erros semelhantes comuns e a respectiva resolução.


Aplicável a

SAP Business Network

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade