Nota di supporto 136177
Posta elettronica
Ordine d'acquisto non riuscito in Ariba Network con errore "PO-7: risposta cXML ricevuta che indica un errore temporaneo"
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Problema

Un ordine d'acquisto è stato ricevuto in Ariba Network, ma è Non riuscito e non ha raggiunto il sistema integrato del fornitore tramite cXML. Nella scheda PO History (Cronologia ordine d'acquisto) è presente l'errore seguente:

PO-7: Ricevuta risposta cXML che indica un errore temporaneo.

Risoluzione

Una risposta con un codice di stato serie 2xx che indica una conferma corretta dell'ordine deve essere inviata dal sistema di approvvigionamento del fornitore. Di seguito è riportato un esempio di risposta valida:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE cXML SYSTEM "http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd">
<cXMLpayloadID="testpayload123"xml:lang="en-US" timestamp="2019-11-14T18:39:42-08:00">
 <Risposta>
  <Status code="200" text="OK"/>    
 </Risposta>
</cXML>

Causa

Dal sistema di approvvigionamento del fornitore è stata ricevuta una risposta con un codice di stato della serie 5xx che indica un errore temporaneo.

Informazioni supplementari

Vedere Gli ordini d'acquisto non riescono a raggiungere il sistema integrato del fornitore (tramite cXML), ma possono essere visualizzati nella Posta in arrivo del fornitore per un elenco di errori simili comuni e la relativa risoluzione.


Si applica a

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