Note d'assistance 136177
E-mail
Échec du bon de commande dans Ariba Network avec l'erreur "BdC 7 : réponse cXML reçue indiquant une erreur temporaire"
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Problème

Un bon de commande a été reçu dans Ariba Network, mais il a le statut Échec et n'a pas atteint le système intégré du fournisseur via cXML. Dans l'onglet Historique de commande d'achat, il y a l'erreur ci-dessous :

BdC 7 : réponse cXML reçue indiquant une erreur temporaire.

Résolution

Une réponse avec un code de statut de série 2xx indiquant un accusé de réception de la commande doit être envoyée depuis le système d'approvisionnement du fournisseur. Voici un exemple de réponse valide :

<?xml version="1.0" encoding="UTF-8"?>
< !DOCTYPE cXML SYSTEM "http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd">
<cXMLpayloadID="testpayload123"xml:lang="en-US" timestamp="2019-11-14T18:39:42-08:00">
 <Réponse>
  <Status code="200" text="OK"/>    
 </Réponse>
</cXML>

Cause

Une réponse avec un code de statut de série 5xx indiquant une erreur temporaire a été reçue du système d'approvisionnement du fournisseur.

Informations supplémentaires

Voir Les bons de commande n'atteignent pas le système intégré du fournisseur (via cXML), mais sont visibles dans la boîte de réception du fournisseur pour obtenir une liste des erreurs similaires courantes et leur résolution.


S'applique à

SAP Business Network

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité