Nota de asistencia técnica 136177
Correo electrónico
El pedido de compra falla en Ariba Network con el error "PO-7: Respuesta cXML recibida que indica un error temporal"
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Problema

Se ha recibido un pedido de compra en Ariba Network, pero ha fallado y no ha llegado al sistema integrado del proveedor mediante cXML. En la pestaña Historial de pedido, existe el siguiente error:

PO-7: Respuesta cXML recibida que indica un error temporal.

Resolución

Se debe enviar una respuesta con un código de estado de la serie 2xx que indique una confirmación correcta del pedido desde el sistema de compras del proveedor. El siguiente es un ejemplo de una respuesta válida:

<?xml version="1.0" coding="UTF-8"?>
<!DOCTYPE cXML SYSTEM "http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd">
<cXMLpayloadID="testpayload123"xml:lang="en-US" timestamp="2019-11-14T18:39:42-08:00">
 <Respuesta>
  <Status code="200" text="OK"/>    
 </Respuesta>
</cXML>

Causa

Se ha recibido una respuesta con un código de estado de serie 5xx que indica que se ha recibido un error temporal del sistema de compras del proveedor.

Información adicional

Consulte Los pedidos de compra no llegan al sistema integrado del proveedor (mediante cXML), pero se pueden ver en la bandeja de entrada del proveedor para obtener una lista de errores comunes similares y su resolución.


Se aplica a

SAP Business Network

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad