Support-Hinweis 136177
E-Mail
Der Bestellauftrag schlägt in Ariba Network mit dem Fehler "PO-7: Received cXML response that an temporary error" fehl.
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Problem

Ein Bestellauftrag wurde in Ariba Network empfangen, ist jedoch Fehlgeschlagen und hat das integrierte Lieferantensystem nicht über cXML erreicht. Auf der Registerkarte "Bestellentwicklung" wird der folgende Fehler angezeigt:

Bestellauftrag 7: Empfangene cXML-Antwort, die auf einen temporären Fehler hinweist.

Auflösung

Eine Antwort mit einem Serien-Statuscode 2xx, der auf eine erfolgreiche Bestätigung der Bestellung hinweist, muss vom Bestellabwicklungssystem des Lieferanten gesendet werden. Im Folgenden finden Sie ein Beispiel für eine gültige Antwort:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE cXML SYSTEM "http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd">
<cXMLpayloadID="testpayload123"xml:lang="en-US" timestamp="2019-11-14T18:39:42-08:00">
 <Antwort>
  <Status code="200" text="OK"/>    
 </Antwort>
</cXML>

Ursache

Eine Antwort mit einem 5xx-Reihenstatuscode, der auf einen temporären Fehler hinweist, wurde vom Bestellabwicklungssystem des Lieferanten empfangen.

Zusätzliche Informationen

Siehe Bestellaufträge erreichen das integrierte Lieferantensystem nicht (über cXML), können jedoch im Posteingang des Lieferanten angezeigt werden, um eine Liste häufiger ähnlicher Fehler und deren Behebung anzuzeigen.


Gilt für

SAP Business Network

Nutzungsbedingungen  |  Copyright  |  Sicherheitsrichtlinie  |  Vertraulichkeit