Nota de suporte 129769
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Falha ao encaminhar o documento para o Ariba Network devido a erro Não há relacionamento com o fornecedor
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Problema

Um documento, como uma fatura, um pedido de compra ou uma solicitação de proposta de pagamento, não é encaminhado para a conta de um fornecedor no Ariba Network devido à seguinte mensagem de erro: Nenhum relacionamento com o fornecedor.

Resolução

Você precisará enviar uma solicitação de relacionamento comercial para seu fornecedor. Eles podem precisar aceitar sua solicitação manualmente, dependendo da configuração da conta do Ariba Network.

Após o estabelecimento de um relacionamento comercial, o documento é enviado com êxito para o Ariba Network, a menos que tenha falhado permanentemente nas soluções SAP Ariba Buying. Se a guia Histórico dos documentos indicar uma falha permanente, ainda existem ações corretivas que você pode executar.

Os documentos recém-criados serão encaminhados com êxito para a conta do fornecedor no Ariba Network.

Causa

Ao verificar no Ariba Network, a conta desse fornecedor não tinha relacionamentos comerciais. Embora a configuração do fornecedor nas soluções SAP Ariba Buying esteja correta, você não adicionou este fornecedor como um parceiro comercial no Ariba Network.

Informações adicionais

Consulte também Por que um documento enviado ao meu fornecedor falhou com o erro "Nenhum relacionamento com o fornecedor", se já tivéssemos um relacionamento comercial?.


Aplicável a

SAP Ariba Buying and Invoicing
SAP Ariba Buying
SAP Business Network

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