Support Note KB1284084
Email
Why there's no value to choose for creating a contract invoice in Business Network?
Symptom

When I go to Contract Invoices creation page in Business Network, after inserting the information required a window pops up saying "Choose Value for Contract" but there's no option to choose.


Environment

SAP Business Network


Reproducing the Issue

Login into your Supplier Business Network account:

  1. Click Orders > Contracts
  2. Go to Create contract invoices
  3. Select the [Customer's name] > Click Next
  4. Select the [Business Unit Address] > Click Next
  5. Fill the required information > Click Next
  6. A window pops up saying "Choose Value for Contract" but there's no option to choose.

Cause

This section is an embedded part of the Ariba Buying system, although it is accessed through the Business Network (BN), it is not a BN functionality. The Buyer is responsible for maintaining and managing the contract information displayed in this section. Missing contract items indicate that the Buyer might have not taken action in the Ariba Buying side, so this information can be available for you when you're creating the contract invoice in BN.


Resolution

Contact your Buyer and request that they review and take appropriate action on the contract items in Ariba Buying. If the Buyer requires technical support to resolve the issue, they can open a ticket with the Invoicing & Contracts team from Ariba Buying for further assistance.


See Also

For more information on how to contact your customer, please refer to KB0392552 - How do I contact my buyer in SAP Business Network?



Applies To

SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Invoicing)

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy