Support Note KB1250553
Email
Why can't I save the company profile information?
Symptom

When I access the portal, the system prompts me to update my company profile information. I click Update, fill in the information and save it, but the status still appears as pending, even after all the information is completed.


Cause

When attempting to save the Company Profile information in the new layout, a system conflict occurs, preventing the information from being saved.


Resolution

To save your Company Profile information:

  1. Go to http://seller.ariba.com
  2. Enter your username and password.
  3. The company profile will appear in the old layout.
  4. Complete the Basic, Business, and Marketing tabs.
  5. Click Save.
  6. After saving, click Close to be redirected to the home page.

See Also

For more information, please see:

Sign in Error: Company profile or User Account page has errors, please correct them or Update your company profile

Error: "Marketing profile is not available"

Why am I receiving emails to update the company profile of my Ariba account?

Does my public profile have to be 100% to use SAP Business Network?

Supplier Company profile is not available

Company Profile has errors, please correct them



Applies To

Strategic Sourcing
Supplier Information & Performance Management
Supplier Information & Performance Management > SIPM Registration/Login
Supplier Lifecycle & Performance
Supplier Lifecycle & Performance > Supplier Lifecycle & Performance Registration

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