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如何为需要新的基于时间的验证码的用户重置多因素身份验证?
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症状

如何为需要新的基于时间的验证码的用户重置多因素身份验证 (MFA)?


环境

Google Chrome、Microsoft Edge、Firefox、SAP Authenticator 应用、Google Authenticator 应用、Microsoft Authenticator 应用


原因

供应商用户正在使用尚未为 MFA 配置的新设备访问验证器应用。


解决方案

作为 SAP Business Network 帐户管理员,您可以为无法继续超过基于时间的验证屏幕的用户重置 MFA 激活二维码。当供应商用户尝试使用之前未设置多因素身份验证的新设备登录 SAP Business Network 时,可能会出现这种情况。

要为供应商用户生成新的二维码,以便在新设备上设置 MFA,请执行以下步骤:

  1. 登录您的 SAP Business Network 帐户。
  2. 在应用程序的右上角,转到 [用户姓名首字母] > 设置 > 用户
  3. 单击管理用户身份验证选项卡。
  4. 通过选中供应商用户名称左侧的框来选择适用的供应商用户。
  5. 单击重置

重置 MFA 后,供应商用户可以开始设置流程:

  1. 访问 https://service.ariba.com ,选择 供应商
  2. 输入账户凭据。
  3. 屏幕上将显示新的二维码以开始 MFA 设置。
  4. 下载 SAP Authenticator 或类似应用程序(例如 Google Authenticator 或 Microsoft Authenticator)并将其安装到移动设备。
  5. 打开已安装的应用程序并扫描二维码。
  6. 输入基于时间的验证代码
  7. 单击完成

下次用户访问 SAP Business Network 时,将提示用户在登录时输入基于时间的验证码。


另请参照

如果供应商用户首次设置 MFA,他们可以参考我已收到一条通知,表明已为我的帐户启用 MFA。我需要做什么?



适用产品

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