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Comment réinitialiser l'authentification à facteurs multiples pour un utilisateur qui a besoin d'un nouveau code de vérification temporel ?
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Symptôme

Comment réinitialiser l'authentification à facteurs multiples (AFM) pour un utilisateur qui a besoin d'un nouveau code de vérification temporel ?


Environnement

Google Chrome, Microsoft Edge, Firefox, application SAP Authenticator, application Google Authenticator, application Microsoft Authenticator


Cause

Un utilisateur Fournisseur accède à l'application d'authentification avec un nouvel appareil qui n'a pas été configuré pour l'authentification à facteurs multiples.


Résolution

En tant qu'administrateur de compte SAP Business Network, vous pouvez réinitialiser le code QR d'activation de l'AFM pour un utilisateur qui ne peut pas passer l'écran de vérification basée sur le temps. Cela peut se produire lorsqu'un utilisateur Fournisseur tente de se connecter à SAP Business Network avec un nouvel appareil qui n'était pas précédemment configuré pour l'authentification à facteurs multiples.

Pour générer un nouveau code QR pour votre utilisateur fournisseur afin de configurer l'AFM sur un nouvel appareil, procédez comme suit :

  1. Connectez-vous à votre compte SAP Business Network.
  2. Dans le coin supérieur droit de l'application, accédez à [Initiales de l'utilisateur] > Paramètres > Utilisateurs.
  3. Cliquez sur l'onglet Gérer l'authentification des utilisateurs.
  4. Sélectionnez l'utilisateur Fournisseur applicable en cochant la case à gauche de son nom.
  5. Cliquez sur Réinitialiser.

Une fois l'AFM réinitialisée, l'utilisateur Fournisseur peut commencer le processus de configuration :

  1. Accédez à https://service.ariba.com et sélectionnez Fournisseur.
  2. Saisissez les identifiants de votre compte.
  3. Un nouveau code QR apparaîtra à l’écran pour commencer la configuration de l’AFM.
  4. Téléchargez et installez SAP Authenticator ou une application similaire telle que Google Authenticator ou Microsoft Authenticator sur votre appareil mobile.
  5. Ouvrez l'application que vous avez installée et scannez le code QR.
  6. Saisissez le code de vérification temporelle.
  7. Cliquez sur Terminer.

La prochaine fois que l'utilisateur accédera à SAP Business Network, il sera invité à saisir le code de vérification temporel à la connexion.


Voir également

Si l'utilisateur Fournisseur configure l'AFM pour la première fois, il peut se référer à la mention J'ai reçu une notification indiquant que l'AFM a été activée pour mon compte. Que dois-je faire ?



S'applique à

Sourcing stratégique
Sourcing stratégique > Administration des utilisateurs

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