Problema conocido KB0780605
Correo electrónico
Actualizar a cabecera de seguridad y versiones compatibles del navegador
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Síntoma

Las cabeceras de seguridad HTTP proporcionan seguridad adicional para sus aplicaciones web restringiendo las acciones que permiten el navegador y el servidor una vez que su sitio se está ejecutando. Las soluciones de SAP Ariba agregan una serie de cabeceras de seguridad predeterminadas a todas las solicitudes de su sitio. Estas cabeceras de seguridad se agregan al sitio cada vez que un usuario renderiza su aplicación web en cualquier navegador estándar.

Las siguientes cabeceras de seguridad ahora están activadas como parte de esta función:

Después de actualizar la cabecera de seguridad, los usuarios pueden notar una mayor seguridad y compatibilidad mejorada con diferentes navegadores.

Sin embargo, si el usuario utiliza la versión anterior, es posible que tenga problemas con la navegación por la página, la carga de páginas y la visualización de contenido.


Entorno

Aplicaciones Ariba y SAP Business Network


Causa

Si no actualiza a una versión de navegador compatible, es posible que no pueda acceder a algunas páginas, experimentar problemas visuales o funcionales y perder la capacidad de completar algunos procesos empresariales.


Resolución

A partir del 2 de marzo de 2024, las aplicaciones de SAP Ariba y SAP Business Network solo admitirán las siguientes versiones de navegador:

Además, SAP Ariba no aceptará la corrección de errores ni las solicitudes de mejora asociadas con versiones anteriores del navegador.



Se aplica a

Plataforma central de compras > Framework básico

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad