Support Note KB0588301
Email
I keep getting logged out of my SAP Business Network account, getting an ANERR error, or am seeing a blank page
Symptom

Why am I being logged out or receiving an ANERR message while navigating on SAP Business Network? Why do I receive a blank or time out page?


Cause

The SAP Business Network is integrated with Content Delivery Network (CDN), a network of distributed servers strategically located across various geographic regions, designed to deliver web content to users more efficiently and reliably.

This could also be caused by the IP addresses configured on your internal infrastructure. Please, see Why was my session terminated for security reasons? (IP address discrepancy) for further details on this.


Resolution

In order to access CDN servers, it is required to add the following domains to your network firewall or proxy allow list:

*.ariba.com
*.ondemand.com
*.qualtrics.com
*.split.io
*.cloud.sap
*.sap.com
*.openui5.org
*.kaltura.com


See Also

As an alternative, you may replace *.ariba.com with its subdomains below:

service.ariba.com
service-2.ariba.com
certservice.ariba.com
certservice-2.ariba.com
mu.ariba.com
eu.mu.ariba.com
service-eu.ariba.com
cdn.us.bn.cloud.ariba.com
portal.us.bn.cloud.ariba.com
portal.eu.bn.cloud.ariba.com
api.us.bn.cloud.ariba.com



Applies To

SAP Business Network for Procurement & Supply Chain > Administration (Buyer & Supplier Account Administration)

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