FAQ KB0469925
Email
How do I clear my browser cache and cookies?
Symptom

Cause

Browser displays cached information rather than the latest site information


Resolution
  1. Clear browsing data.
  2. After the browser finishes deleting your history, log out of your account and close your browser.
  3. Open the browser again.

To clear your cache and cookies, you can find instructions for each browser below:

    1. Click the [three dots] in the upper right of the browser to open settings
    2. Click More tools > Clear browsing data
    3. Click the Basic tab
    4. Set Time range to All time
    5. Tick the checkbox for both Cookies and other site data and Cached images and files
    6. Click Clear Data
    1. Click the [tri-bar] or [menu] button in the upper right
    2. Click Options > Privacy & Security on the left
    3. Find the Cookies and Site Data section > click Clear Data
    4. From the popup, click Clear
    1. Click the Edge menu [three dots] in the top right corner
    2. Click Settings
    3. Click Cookies and site permissions on the left side
    4. Click See all cookies and site data under Manage and delete cookies and site data
    5. Click Remove all in the new dialogue box

Alternatively, to quickly access the browser settings menu

  1. Open your browser
  2. Press and hold the Ctrl + Shift + Del keys on your keyboard
  3. Then, you can remove the files according to the steps for your browser

See Also

Make sure that you always use a certified version of your internet browser.



Applies To

Fieldglass > Logon > Logon - Password Reset
Fieldglass > Logon > Logon - Username

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