Информация от службы поддержки KB0442239
Электронная почта
Запланированные фоновые отчеты не доставляются
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Симптом

Запланированные отчеты получают мгновенный снимок данных отчета во время их выполнения, они не столь гибки, как отчеты в режиме реального времени, имеющие непрерывное соединение с базой данных.

Запланированные фоновые отчеты обрабатываются с помощью узлов глобальных задач, которые также отвечают за выполнение автоматических загрузок. Очередь загрузки данных ASM имеет приоритет. То есть они имеют прецедент в очереди над запланированными фоновыми отчетами. Помимо прочего, это может быть связано с противоречиями в периодичности или задержками в запланированных отчетах.


Причина

Если одновременно запланировано выполнение большого числа отчетов, распределите время запланированных отчетов. Например, 30 минут.

Из-за проблем с производительностью и ограничений, установленных для планирования фоновых отчетов, невозможно увеличить число отчетов для выполнения в фоновом режиме сверх разрешенного максимума (30). Слишком большое количество активных расписаний в системе может привести к тому, что отчеты будут выполняться позже запланированного времени, и это также может привести к проблемам с неполучением отчетов.


Расширение

Можно деактивировать текущее расписание и создать новое.

Сначала отключите запланированный отчет. После отключения текущего расписания перейдите в местоположение, в котором сохранен отчет, и создайте новое расписание.

Если вы еще не получили отчет после выполнения вышеуказанных шагов, обратитесь в свой отдел ИТ, чтобы узнать, существует ли брандмауэр, блокирующий электронные письма от Ariba.


См. тар.


Применимо к

Отчет по SAP Ariba Analysis

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность