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Les rapports planifiés en arrière-plan ne sont pas livrés.
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Symptôme

Les rapports planifiés prennent un instantané des données de rapport au moment de leur exécution, ils ne sont pas aussi flexibles que les rapports productifs, qui ont une connexion continue à la base de données.

Les rapports planifiés en arrière-plan sont traités via des nœuds de tâches globaux, qui sont également responsables de l'exécution des chargements automatisés. La file d'attente de chargement des données ASM est priorisée. Cela signifie qu'ils sont prioritaires dans la file d'attente par rapport aux rapports planifiés en arrière-plan. Entre autres facteurs, cela peut être attribuable à des incohérences de cadence ou à des retards dans les rapports planifiés.


Cause

Si de nombreux rapports sont planifiés pour être exécutés en même temps, étalez l'heure des rapports planifiés. Par exemple, à 30 minutes d'intervalle.

En raison de problèmes de performance et de la limitation définie pour les rapports en arrière-plan planifiés, nous ne pouvons pas augmenter le nombre de rapports à exécuter en arrière-plan au-delà du maximum autorisé (30). Un trop grand nombre de planifications actives totales dans le système peut entraîner l'exécution de rapports plus tard que l'heure planifiée et peut également entraîner des problèmes, comme parfois ne pas recevoir de rapport.


Résolution

Vous pouvez désactiver la planification actuelle et en créer une nouvelle.

Tout d'abord, désactivez un rapport que vous avez planifié. Après avoir désactivé la planification actuelle, accédez à l'emplacement du rapport où il est enregistré et créez une planification.

Si vous ne recevez toujours pas l'état après avoir suivi les étapes ci-dessus, contactez votre service informatique pour voir si un pare-feu bloque les e-mails d'Ariba.


Voir également


S'applique à

SAP Ariba - Reporting d'analyse

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