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Geplante Hintergrundberichte werden nicht bereitgestellt
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Symptom

Geplante Berichte erstellen eine Momentaufnahme der Berichtsdaten zum Zeitpunkt ihrer Ausführung. Sie sind nicht so flexibel wie Live-Berichte, die eine kontinuierliche Verbindung zur Datenbank haben.

Eingeplante Hintergrundberichte werden über globale Aufgabenknoten verarbeitet, die auch für die Ausführung automatisierter Ladevorgänge verantwortlich sind. Die ASM-Data-Load-Queue wird priorisiert. Das heißt, sie haben Vorrang in der Warteschlange vor den eingeplanten Hintergrundberichten. Dies kann unter anderem auf Inkonsistenzen in der Kadenz oder Verzögerungen bei eingeplanten Reports zurückzuführen sein.


Ursache

Wenn viele Berichte gleichzeitig ausgeführt werden sollen, verteilen Sie die Zeit der geplanten Berichte. Zum Beispiel im Abstand von 30 Minuten.

Aufgrund von Performanceproblemen und der Einschränkung, die für eingeplante Hintergrundberichte festgelegt ist, kann die Anzahl der im Hintergrund auszuführenden Berichte nicht über die maximal zulässige Anzahl (30) hinaus erhöht werden. Zu viele insgesamt aktive Zeitpläne im System können dazu führen, dass Berichte später als die eingeplante Zeit ausgeführt werden, und es kann auch zu Problemen wie dem Nichtempfang von Berichten führen.


Lösung

Sie können den aktuellen Zeitplan deaktivieren und einen neuen Zeitplan erstellen.

Deaktivieren Sie zunächst einen Bericht, den Sie eingeplant haben. Nachdem Sie den aktuellen Zeitplan deaktiviert haben, wechseln Sie zum Berichtsspeicherort, an dem der Bericht gespeichert wird, und erstellen Sie einen neuen Zeitplan.

Wenn Sie den Bericht immer noch nicht erhalten, nachdem Sie die oben genannten Schritte ausgeführt haben, wenden Sie sich an Ihre IT-Abteilung, um herauszufinden, ob eine Firewall die E-Mails von Ariba blockiert.


Siehe auch


Gilt für

SAP-Ariba-Analyseberichtsfunktionen

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