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由于银行信息中的错误,我无法将供应商同步到 ERP
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问题

我正在尝试将供应商同步到 ERP(企业资源规划),但由于银行信息中出现错误,表示在 ERP 端缺少信息,因此无法完成同步。

解决方案

首先,您必须确定缺少的问题。为此,请执行以下操作:

  1. 导出供应商注册模板中具有银行信息的所有文档。
    1. 请记住对所有版本的注册模板执行此操作,这些模板已通过模板升级应用于受影响的供应商。
  2. 在电子表格编辑器(如 Microsoft Excel)中将其打开,并查找银行信息问题。
  3. 比较版本之间的所有银行信息问题,并查找先前版本中存在的后续版本中缺少的任何内容。

完成此操作后,有两个选项:

  1. 根据需要在注册模板中添加缺少字段映射的问题并运行模板升级,以便将更改应用于受影响的供应商。
  2. 在 ERP 中检查是否不需要对此银行信息进行验证,然后进行验证。
原因

可能的原因是受影响供应商中使用的注册模板版本(来自银行信息)之间,已移除具有银行字段映射的问题
模板升级完成后,如果已移除应用版本中的问题,则会将其从受影响的供应商中移除,这可能会导致同步问题。

附加信息

如果要了解有关 SLP 和 ERP 之间集成的详细信息,请参阅《 供应商管理设置和管理指南 》,位于 关于管理供应商数据与 SAP ERP 系统集成的主题 部分下。


适用产品

SAP Integration Suite 托管网关 > 面向寻源的托管网关集成 > 面向寻源的托管网关供应商管理

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