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銀行情報にエラーがあるため、サプライヤを ERP と同期できません
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問題

サプライヤを ERP (Enterprise Resource Planning) と同期しようとしていますが、銀行情報で ERP 側に情報がないことを示すエラーが原因で、同期を完了できません。

解決

まず、不足している質問を特定する必要があります。これを行うには、以下の手順に従います。

  1. 銀行情報があるサプライヤ登録テンプレートのすべてのドキュメントをエクスポートします。
    1. テンプレートのアップグレードによって影響を受けるサプライヤに適用された登録テンプレートのすべてのバージョンに対して、これを行うことを忘れないでください。
  2. Microsoft Excel などのスプレッドシートエディタで開き、銀行情報の質問を検索します。
  3. すべての銀行情報に関する質問をバージョン間で比較し、前のバージョンに存在していた後続バージョンで不足している情報を検索します。

これを行うと、以下の 2 つのオプションがあります。

  1. 必要に応じて、不足しているフィールドマッピングを含む質問を登録テンプレートに追加し、テンプレートのアップグレードを実行して、影響を受けるサプライヤに変更が適用されるようにします。
  2. ERP で、この銀行情報の検証を不要にできるかどうかを確認し、検証してください。
原因

この原因として、影響を受けるサプライヤで使用される登録テンプレートのバージョン (銀行情報の取得元) 間で、銀行フィールドマッピングを含む質問が削除されていることが考えられます。
テンプレートのアップグレードが完了すると、適用されたバージョンで質問が削除されると、影響を受けるサプライヤから削除され、これによって同期の問題が生じる可能性があります。

追加情報

SLP と ERP の統合の詳細については、『サプライヤ管理の設定および管理ガイド』のセクション「SAP ERP システムとのサプライヤデータ統合の管理に関するトピック」を参照してください。


該当項目

SAP Integration Suite 管理ゲートウェイ > Sourcing 向け管理ゲートウェイ - 統合 > Sourcing 向け管理ゲートウェイ - サプライヤ管理

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