Support Note KB0407671
Email
My customer is not found when creating a new integration project
Symptom

When creating a new project on the Managed Gateway for Spend&Network, my customer is not found on the Basic Information tab under the Integrate with Customer field even though I have a trading relationship established with them.


Cause

The customer data is not in sync between your Business Network supplier account and the Managed Gateway for Spend&Network.


Resolution

If you are creating a new integration project for the first time, then you must disable the Managed Gateway for Spend&Network from within your Business Network account and then re-enable it to correctly sync the customers. You can reference How do I enable Managed Gateway for Spend&Network as a supplier? for steps to complete this change.

If you are already live with a project for a different customer on the Managed Gateway for Spend&Network, you can sync the customers list by making a change to your Business Network company profile by going to [user initials] > Company Profile, making a change to the profile, and then clicking Save. If your profile is already correct and requires no changes, then you can make a change, save it, and then revert that change immediately to ensure your profile still has accurate information.



Applies To

SAP Integration Suite Managed Gateway > Managed Gateway for Business Network
SAP Integration Suite Managed Gateway > Managed Gateway for Supplier Addon

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy