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Como excluo uma requisição parada no status Aprovado?
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Sintoma

Como excluo uma requisição no status Aprovado?


Ambiente

Causa

A regra de edição de aprovação pendente precisa ser configurada com Ação definida como Editar Com reenvio para excluir uma requisição parada no status Aprovado. Assim que esta regra de edição for acionada, o sistema acionará novamente o workflow e reenviará a requisição de compra (RC), que definirá o status como Enviado.


Resolução

Você pode configurar a regra de edição seguindo estas etapas:

  1. Clique em Gerenciar > Processo de aprovação > Pesquisar fluxo de aprovação de requisições ativo > Editar > Regras de edição de aprovação.
  2. Clique em Criar novo.
  3. Criar um título para a regra
  4. Adicione uma Descrição da regra.
  5. Clique na seta para baixo à direita de Todos são verdadeiros
  6. Clique em Condição predefinida
  7. Selecione Usuário no grupo a partir do menu suspenso Condição do sistema.
  8. Selecione o grupo Administrador de clientes a partir do menu suspenso Grupo
  9. Clique em OK.
  10. Selecione Editar com ação de reenvio no menu suspenso correspondente (Editar Com reenvio permite que os usuários neste grupo reenviem o processo de aprovação.)
  11. Clique em Mover para cima
  12. Defina-o como a primeira regra de edição.
  13. Clique em Check in ou Check in e Ativar para enviar sua regra recém-criada.

Para trazer a requisição de volta para Em composição, siga os passos a seguir:

  1. Iniciar sessão no sistema com permissão de administrador de clientes
  2. Procurar a requisição de compra afetada
  3. Clique em Editar
  4. Modificar qualquer valor na partida individual da requisição de compra
  5. Clique em Salvar
  6. Enviar

A requisição acionará novamente o fluxo de aprovação e passará o mesmo para o status Enviado. Você precisa agir como o preparador/solicitante. Siga as etapas abaixo:

  1. Abrir a RC
  2. Clique em Retirar
  3. Clique em Desfazer alterações/Excluir

As etapas mencionadas não são obrigatórias se você já tiver uma Regra de edição de aprovação com ação Editar com reenvio. Você precisa editar a requisição de modo que esta regra seja acionada e a requisição passe para o status Enviado. A configuração acima reenviará sempre a requisição quando um administrador de clientes editar a mesma.


Veja também

Isso não é aplicável a requisições agregadas e a requisição de compra parada no status Aprovado devido a um erro de push de ERP. Não use isso quando uma requisição estiver travada devido a erros de conexão RTBC.

Se o requisito for limpar um documento parado no estado Aprovado, o recurso CP-30969 - Suporte para cancelamento e desativação de requisições no Ariba Procurement poderá ser usado em vez disso.



Aplicável a

Compras > Requisições
Compras centrais > Administração principal > Fluxos de aprovação

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