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Wie lösche ich eine Bestellanforderung, die im Status „Genehmigt“ stecken geblieben ist?
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Symptom

Wie lösche ich eine Bestellanforderung mit dem Status „Genehmigt“?


Umgebung

Ursache

Die Bearbeitungsregel für zu genehmigende Dokumente muss mit der Aktion Mit erneutem Einreichen bearbeiten konfiguriert werden, um eine Bestellanforderung zu löschen, die im Status Genehmigt stecken geblieben ist. Sobald diese Bearbeitungsregel ausgelöst wurde, löst das System den Workflow erneut aus und sendet die Bestellanforderung erneut, wodurch der Status auf "Übermittelt" gesetzt wird.


Lösung

Sie können die Regel bearbeiten konfigurieren, indem Sie die folgenden Schritte ausführen:

  1. Klicken Sie auf Verwalten > Genehmigungsprozess > Genehmigungsablauf für aktive Bestellanforderungen suchen > Bearbeiten > Genehmigungsbearbeitungsregeln.
  2. Klicken Sie auf Neu erstellen.
  3. Titel für die Regel anlegen
  4. Fügen Sie eine Regelbeschreibung hinzu.
  5. Klicken Sie auf den Abwärtspfeil rechts neben Alle sind wahr.
  6. Wählen Sie Vordefinierte Bedingung.
  7. Wählen Sie im Pulldown-Menü Systembedingung die Option Benutzer in Gruppe aus.
  8. Wählen Sie die Gruppe Kundenadministrator aus dem Pulldown-Menü Gruppe aus.
  9. Klicken Sie auf OK.
  10. Wählen Sie Bearbeiten Mit Aktion zum erneuten Einreichen aus dem entsprechenden Pulldown-Menü aus (Mit erneuter Einreichung bearbeiten können Benutzer in dieser Gruppe den Genehmigungsprozess erneut einreichen.)
  11. Klicken Sie auf Nach oben
  12. Legen Sie sie als erste Regel bearbeiten fest.
  13. Klicken Sie auf Einchecken oder Einchecken und aktivieren, um Ihre neu angelegte Regel zu übermitteln.

Um die Bestellanforderung wieder in „In Erstellung“ zu übernehmen, führen Sie die folgenden Schritte aus:

  1. Melden Sie sich mit der Berechtigung Kundenadministrator am System an.
  2. Suchen Sie nach der betroffenen Bestellanforderung.
  3. Wählen Sie "Bearbeiten".
  4. Ändern Sie einen beliebigen Wert in der Bestellanforderungsposition.
  5. Wählen Sie "Sichern".
  6. Absenden

Die Bestellanforderung löst nun den Genehmigungsablauf erneut aus und verschiebt sie in den Status „Eingereicht“. Sie müssen als Ersteller/Anforderer agieren. Führen Sie die folgenden Schritte aus:

  1. Bestellanforderung öffnen
  2. Klicken Sie auf Zurückziehen.
  3. Klicken Sie auf Änderungen zurücknehmen/Löschen.

Die genannten Schritte sind nicht obligatorisch, wenn Sie bereits über eine Genehmigungsbearbeitungsregel mit der Aktion "Mit Wiedervorlageaktion bearbeiten" verfügen. Sie müssen die Bestellanforderung so bearbeiten, dass diese Regel ausgelöst wird und die Bestellanforderung in den Status Eingereicht wechselt. Die obige Konfiguration reicht die Bestellanforderung immer erneut ein, wenn sie von einem Kundenadministrator bearbeitet wird.


Siehe auch

Dies gilt nicht für zusammengefasste Bestellanforderungen und Bestellanforderungen, die aufgrund eines ERP-Übertragungsfehlers im Status Genehmigt hängen geblieben sind. Verwenden Sie diese Option nicht, wenn eine Bestellanforderung aufgrund von RTBC-Verbindungsfehlern hängen bleibt.

Wenn ein Dokument bereinigt werden muss, das im Status Genehmigt stecken geblieben ist, kann stattdessen die Funktion CP-30969 – Unterstützung für Stornierung und Deaktivierung von Bestellanforderungen in Ariba Procurement verwendet werden.



Gilt für

Allgemeines Procurement > Ariba Administrator > Genehmigungsabläufe
Einkauf > Bestellanforderungen

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