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Ordens de encerramento para ajustar e receber não estão funcionando
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Problema

Quando tento fechar o pedido e seleciono Ajustar e fechar para recebimentos, para o nível de cabeçalho, ou Ajustar e receber, para o nível de linha, é fechado para recebimento, mas nada mais acontece e o pedido não é atualizado para refletir o valor/quantidade recebidos. Eu tentei reabrir e, em seguida, fechar a ordem para a mesma opção novamente, o mesmo comportamento aconteceu.

Resolução

Para resolver isso, você precisa entender como o ajuste e o fechamento para recebimento funcionam em background:

  1. Quando você clica em Ajustar e fechar para receber, a Ariba fechará a versão atual do pedido para recebimento.
  2. Em seguida, a Ariba analisará as quantidades e os valores recebidos do pedido.
  3. Em seguida, a Ariba tentará criar uma nova versão da requisição, ajustando as quantidades e os valores para refletir os valores recebidos.
  4. A Ariba tentará enviar a nova versão da requisição.
  5. A requisição passará pelo fluxo normal: em composição, enviada, aprovada, em processamento de pedidos, até atingir o status Pedido para que possa ser fechada para recebimento e passar para o status Recebido.

Se alguma das etapas 2,3,4 falhar, isso parecerá que nada aconteceu, exceto para a etapa 1; não estarão disponíveis mais informações.

Para continuar com a resolução disso, você precisará executar manualmente as ações efetuadas automaticamente pela opção Ajustar e fechar para recebimento:

  1. Feche o Pedido para recebimentos.
  2. Clique em Modificar na ordem.
  3. Altere a quantidade ou o valor para corresponder à quantidade ou ao valor recebido.
  4. Envie a ordem modificada.
  5. Mova o pedido/requisição alterado, nova versão, para o status Pedido.
  6. Feche a nova versão do pedido para recebimento.

Estas são as etapas que ocorrem em background ao usar a opção Ajustar e fechar para recebimento, e se você receber uma parada, com um erro ou qualquer outra coisa que impeça você de concluir essas etapas, você pode verificar o motivo por trás dele e abordá-lo.

Causa

A causa é geralmente um erro de validação, que no processo de modificação normal impediria a apresentação de uma nova versão, por exemplo, um campo de data está no passado e as condições de validade não permitem isso.

Outra causa potencial pode ser que o botão de modificação, da etapa 2 do procedimento manual, não esteja visível. O que pode indicar que uma ordem de modificação não é possível. A causa não seria exibida, mas provavelmente está relacionada à configuração ou às permissões.

Informações adicionais

Aplicável a

Compras > Requisições > Importação/exportação de requisição

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