サポートノート KB0406396
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Adjust & Receive に対するオーダーの終了が機能しない
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問題

オーダーを終了して、[調整して終了し、今後の受入不可] (ヘッダーレベルの終了の場合) または [調整および受入] (明細レベルの終了の場合) を選択すると、オーダーは終了し、受入不可となり、それ以外は何も発生せず、オーダーが更新されて受入済み金額/数量が反映されません。同じオプションに対して再度オーダーを再開して終了しようとしましたが、同じ動作が発生しました。

解決

これを解決するには、バックグラウンドでの受入の調整および終了がどのように機能するかを理解する必要があります。

  1. [調整して終了し、今後の受入不可] をクリックすると、Ariba はオーダーの現在のバージョンを終了して今後の受入不可にします。
  2. 次に、Ariba はオーダーの受入済み数量と金額を確認します。
  3. その後、Ariba は購入申請の新しいバージョンを作成し、数量と金額を調整して受入済みの値を反映します。
  4. Ariba では、新しい購入申請バージョンの提出を試みます。
  5. 購入申請は、通常のフロー ([作成中][提出済み]、[承認済み]、[オーダー中]) に移行し、状況が [オーダー済み] になるまで終了し、今後の受入不可および受入済み状況に移行できるようになります。

ステップ 2、3、4 のいずれかが失敗した場合、ステップ 1 以外は何も発生しなかったように見えます。これ以上の情報は提供されません。

この解決を続行するには、[調整して今後の受入不可] オプションによって自動的に実行される処理を手動で実行する必要があります。

  1. [Order For Receiving] を終了します。
  2. [オーダー] で [変更] をクリックします。
  3. 数量または金額を、受入済み数量または金額と一致するように変更します。
  4. 変更したオーダーを送信します。
  5. 変更されたオーダー/購入申請、新しいバージョンをオーダー済み状況に移行します。
  6. 受入対象の新しいバージョンのオーダーを終了します。

これらは、[調整して今後の受入不可] オプションを使用した場合にバックグラウンドで発生する手順です。停止した場合、エラーやその他のエラーによってこれらの手順を完了できない可能性がある場合は、その背後にある理由を確認して、対処することができます。

原因

原因は通常、通常の変更プロセスで新規バージョンの送信が妨げられるチェックエラーです。たとえば、日付項目が過去であり、有効性条件ではそれが許可されないなどです。

もう 1 つの考えられる原因として、マニュアルプロシージャのステップ 2 の変更ボタンが表示されないことが考えられます。これは、変更オーダーを実行できないことを示している可能性があります。原因は表示されませんが、設定または権限に関連する可能性が高いです。

追加情報

該当項目

購入 > 購入申請 > 購入申請インポート/エクスポート

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